Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Double Edges on GTA Vice City
#1
There are double edges on all objects/people in GTA Vice City (screenshot below).
I have tried all renderers, selecting Wild Arms Offset, changing Texture Filtering and Half-pixel Offet, and increasing Skipdraw but nothing solves the problem.
I have tested it on two versions of PCSX2 on two computers (v1.5 on i5 with GT720 and v1.4 on i7 with HD5450, both on Windows 7), but the problem exists on both systems.

GTA San Andreas does not have such problem. Only GTA VC is having these double edges.

Any ideas to solve the issue?

Thank you.

[Image: sTTtzRQFQyGXuGV_ykp8Jg.png]
Reply

Sponsored links

#2
Go into game menu, display and turn off trails.
Reply
#3
(10-19-2018, 12:03 AM)dragcrazyness Wrote: Go into game menu, display and turn off trails.

It works. Thank you.
Reply




Users browsing this thread: 1 Guest(s)