Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Doubled Screen / Persona 4 text spacing.
#1
Hey guys. I got this strange issue after resetting all my PCSX2 settings. Suddenly, the game window displays the game twice.

Here's an image:
[Image: 764fc77fdf585b336b854997219f2369.png]

Persona 4 also has this issue with text spacing. Certain words are spaced strangely so that you get these big breaks in a sentence. This only began after I applied a widescreen hack, but it persists even if I disable widescreen. I tried a text fix hack, but it hasn't helped. Has anyone else had this issue?

I've included the log, if that helps at all.

Thanks everyone!
Reply

Sponsored links

#2
The spacing is intrinsic to the widescreen hack, and you can't fix it. The reason it's persisting is because you are likely loading from a save state. States save everything including hacks and cheats. And they will save your double screen thing too. So load from a memcard when trying to fix that.

As for the double screen, that is weird. Please show your PCSX2 settings, specs, and log.
[Image: XTe1j6J.png]
Gaming Rig: Intel i7 6700k @ 4.8Ghz | GTX 1070 TI | 32GB RAM | 960GB(480GB+480GB RAID0) SSD | 2x 1TB HDD
Reply
#3
(06-27-2015, 05:04 PM)Blyss Sarania Wrote: The spacing is intrinsic to the widescreen hack, and you can't fix it. The reason it's persisting is because you are likely loading from a save state. States save everything including hacks and cheats. And they will save your double screen thing too. So load from a memcard when trying to fix that.

As for the double screen, that is weird. Please show your PCSX2 settings, specs, and log.

I've attached my log, my specs are:

Host Machine Init:
Operating System = Microsoft Windows 7 Service Pack 1 (build 7601), 64-bit
Physical RAM = 8072 MB
CPU name = Intel® Core™ i7-2640M CPU @ 2.80GHz
Vendor/Model = GenuineIntel (stepping 07)
CPU speed = 2.792 ghz (4 logical threads)
x86PType = Standard OEM
x86Flags = bfebfbff 1fbae3ff
x86EFlags = 28100000



My settings are:

preset 1- safest,
Direct3D9 (hardware), texture filtering on, native PS2 resolution.

I don't know if sound settings, etc. are applicable, but I can attach those if you need them. Thanks!


Attached Files
.txt   log.txt (Size: 2,69 KB / Downloads: 86)
Reply
#4
Try resetting everything to default(you can just delete the inis in subfolder "ini", might as well save your lilypad one as it couldn't cause this) and then load from memory card.
[Image: XTe1j6J.png]
Gaming Rig: Intel i7 6700k @ 4.8Ghz | GTX 1070 TI | 32GB RAM | 960GB(480GB+480GB RAID0) SSD | 2x 1TB HDD
Reply
#5
(06-27-2015, 05:25 PM)Blyss Sarania Wrote: Try resetting everything to default(you can just delete the inis in subfolder "ini", might as well save your lilypad one as it couldn't cause this) and then load from memory card.

I must sound like a complete noob, but I can't find the ini folder. Should it be in the Program Files with the cheats folder, etc.? Am I just looking in the wrong place entirely?

Thanks again!
Reply
#6
Depends on if you have installer or standalone.

Installer: My Documents/PCSX2/inis
Stand alone: Wherever you put it/PCSX2/inis
[Image: XTe1j6J.png]
Gaming Rig: Intel i7 6700k @ 4.8Ghz | GTX 1070 TI | 32GB RAM | 960GB(480GB+480GB RAID0) SSD | 2x 1TB HDD
Reply
#7
(06-27-2015, 05:39 PM)Blyss Sarania Wrote: Depends on if you have installer or standalone.

Installer: My Documents/PCSX2/inis
Stand alone: Wherever you put it/PCSX2/inis

Ahh! Thanks a million! I actually never knew there was PCSX2 files in my documents.

Anyway, I tried deleting the inis, I still have the double screen issue. The double screen persists on the BIOS, and other games. I might try just uninstalling PCSX2 entirely and then reinstalling.
Reply
#8
(06-27-2015, 05:46 PM)PoppyJR Wrote: Ahh! Thanks a million! I actually never knew there was PCSX2 files in my documents.

Anyway, I tried deleting the inis, I still have the double screen issue. The double screen persists on the BIOS, and other games. I might try just uninstalling PCSX2 entirely and then reinstalling.


Thanks for all the help! I unistalled entirely (Saved my memory cards, of course), and it works just fine now.
Reply




Users browsing this thread: 2 Guest(s)