Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Dragon Ball Z: Budokai Tenkaichi 3 Graphical Issue
#1
So I've been looking around on this forum, and just the internet in general, for a fix to the problem I'm having, but no one seems to be having a precisely similar issue. It runs great. Super fast, great graphics. But as soon as I get into a battle, I get evenly spaced vertical lines up and down the screen, alternating the actual graphics of the game and most often a red line. Like I said, I haven't read anything about this particular issue, but I've tried just about every setup I could think of (note: I am still pretty new to pcsx2 tho). The only thing that works is changing the graphical plug-in setting to render through software instead of hardware, which ironically downgraded both the graphics and the performance. I technically can play that way, but I'd love to be able to play through hardware. Since no one else appears to be having the issue, I'm hoping it will be a stupidly simple fix. Thanks in advance for the help.

GPU: GeForce GTX 960
CPU: Quad-core i5-4690k 3.50GHz
RAM: 8GB
PCSX2 Ver: 1.4.0
Reply

Sponsored links

#2
Please post the contents of the emulog.txt file after the problem occurs. The file can be found in "My Documents\PCSX2\logs" for the installer version or in "PCSX2\logs" for the portable/binary version.
please add ascreenshot of the issue too.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
Is this good?

       
.txt   emuLog.txt (Size: 70,24 KB / Downloads: 138)
Reply
#4
(03-06-2016, 10:51 PM)Trubattleax Wrote: So I've been looking around on this forum, and just the internet in general, for a fix to the problem I'm having, but no one seems to be having a precisely similar issue. It runs great. Super fast, great graphics. But as soon as I get into a battle, I get evenly spaced vertical lines up and down the screen, alternating the actual graphics of the game and most often a red line. Like I said, I haven't read anything about this particular issue, but I've tried just about every setup I could think of (note: I am still pretty new to pcsx2 tho). The only thing that works is changing the graphical plug-in setting to render through software instead of hardware, which ironically downgraded both the graphics and the performance. I technically can play that way, but I'd love to be able to play through hardware. Since no one else appears to be having the issue, I'm hoping it will be a stupidly simple fix. Thanks in advance for the help.

GPU: GeForce GTX 960
CPU: Quad-core i5-4690k 3.50GHz
RAM: 8GB
PCSX2 Ver: 1.4.0
Have you tried enabling HW Hacks(in the graphical plug-in settings) and turning on Align Sprite(in the configure menu next to HW Hacks)?

Or use OpenGL as Renderer and enable Hardware Depth(if it doesn't help, try Accurate Date or setting Blending Unit Accuracy to High).
Reply
#5
(03-06-2016, 11:34 PM)FlatOut Wrote: Have you tried enabling HW Hacks(in the graphical plug-in settings) and turning on Align Sprite(in the configure menu next to HW Hacks)?

Or use OpenGL as Renderer and enable Hardware Depth(if it doesn't help, try Accurate Date or setting Blending Unit Accuracy to High).

I tried the HW Hacks previously, and that didn't work, but I just tried the OpenGL Hardware Depth and that did the trick! It causes a few of the textures to look somewhat strange (cell's wings), but I can live with that! I'll probably try to fiddle with a few of the other settings to see if I can fix it. Thanks so much!!
Reply
#6
try Skipdraw to 1
Reply




Users browsing this thread: 1 Guest(s)