Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Dragon Quest 8 missing shadows
#1
Hi everyone, I see that the missing shadows in Dragon Quest 8 in Directx mode has not been fixed yet. Is there someone working on this in 2018 ?
Reply

Sponsored links

#2
Do you tried fix from wiki?

Quote:Go to Config > Video (GS) > Plugin Settings, turn on "Enable HW Hacks", go to Configure Hacks, and set Skipdraw to "1".
Reply
#3
The shadows which appears thx to this option are not accurate at all, thx anyway Smile
Reply
#4
Did you try the openGL renderer?
Reply
#5
I am using pcsx2 1.5.0 dev 2360 and shadows are good both in gpengl and dx11 hardware.

Link
https://buildbot.orphis.net/pcsx2/index....indows-x86


Attached Files Thumbnail(s)
   
Reply
#6
Shadows are missing in in hardware mode it can be ShowBox VidMate Mobdro ''fixed'' by setting skidraw to 1 but it cause screen flickering.
Reply
#7
Can confirm shadows are working without any tweaks needed in latest development builds on OpenGL. DX11 they do not appear to be working.
Problems? Check out the development builds for the latest updates.

Mobo: ASUS Prime Z370-A
CPU: Intel i7-8700K (3.7 GHz)
RAM: G.Skill TridentZ, 2x8 GB DDR4 (3000 MHz)
GPU: EVGA GeForce GTX 1070 Ti FTW2 (8 GB)
OS: Windows 10 Pro (64 bit)

Oh yeah Red Pandas are cool too.


Reply
#8
Shadows are working with both DX11 and Opengl now but black lines appears all around the screen
Reply
#9
Here's a pic of the glitch


Attached Files Thumbnail(s)
   
Reply
#10
Try reducing your upscaling then.
Reply




Users browsing this thread: 1 Guest(s)