Dragon Quest 8 works but weird graphical overlay texture
Been fighting with this for 4 days... I am not pirating

Here's what's going on:

My computer is an iMac, 3.06 GHz intel core 2 duo, 4gb 1067MHz DDR3 ram. It actually doesn't lag that bad, I just can't see anything! I just cannot get rid of that weird overlay. I've got to have tried every combination of game fix, graphics setting, and cpu setting by now. I just don't know.. any ideas?

I'm using PCSX2 snow leopard, the latest build from this site: http://pcsx2.net/download/releases/mac.html

Sponsored links

FWIW, the internet doesn't seem to contain any settings that people have used to make it work.. yet there are reports that it has worked and worked well on a mac without bootcamp/wineskin. So idk..
Walking around in the first town is prettier.. that weird layer is still there especially when the sun is glaring, but you can see most of the screen like it should be. Settings are all speed hacks off, no game fixes, for graphics everything is off except 'no logarithmic z' which fixes a lot of texturing issues. Using the latest zzogl. Sound is on.. Idk, ready to give up on this beast I guess. The battles are the worst and you basically have a white screen whenever you are not selecting commands. Wacko

Anybody know some decent rpgs that actually DO work for mac pcsx2? I can go shopping Laugh
The mac build is almost 2 years old.

You might have better luck with this thread (basically, latest PCSX2 using wine), but read through all of it first, even it it takes a while (you probably won't need XQuartz and the CG toolkit): http://forums.pcsx2.net/Thread-Testers-W...-OS-X-v1-0

Users browsing this thread: 1 Guest(s)