Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Dragon Warrior VIII Stretching in 16:9
#1
Makes no sense to me, considering it supports 16:9 natively. I can't find a widescreen hack for it anywhere online, either. Anyone have a solution?
Reply

Sponsored links

#2
is there an option or a key combination you need to use to activate the widescreen mode in the game? You can also boot up your bios and make sure 16:9 is selected there in case the game actually checks that value.
Reply
#3
(08-23-2017, 06:57 AM)TkSilver Wrote: is there an option or a key combination you need to use to activate the widescreen mode in the game?  You can also boot up your bios and make sure 16:9 is selected there in case the game actually checks that value.
No, there's no option to turn it on in the game, it just seems people online are saying you can get it into widescreen mode on native Playstation 2. 

So I don't understand why setting it to 16:9 in the PCSX2 config would cause it to stretch.
Reply
#4
you mean in pcsx2 options, or in the PS2 bios, just as Tk Silver suggested ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5
Make sure the PCSX2 PS2 bios is set to 16:9 and then use "full boot" instead of "fast boot"
Reply
#6
So by setting it to 16:9 in the bios you mean running the emulator with no disc and then setting it to 16:9 in PS2 config right? I tried that, not working. I just don't get why there isn't a widescreen hack for this like there is with every other game.

(08-23-2017, 09:05 AM)jesalvein Wrote: you mean in pcsx2 options, or in the PS2 bios, just as Tk Silver suggested ?

Yes, in pcsx2 options.

Edit: So, running the emulator with no disk to get to PS2 config and setting it to 16:9 there doesn't do anything. Setting it to 16:9 in PCSX2 options stretches the image severely.
Reply
#7
(08-23-2017, 09:48 PM)asskek Wrote: So by setting it to 16:9 in the bios you mean running the emulator with no disc and then setting it to 16:9 in PS2 config right? I tried that, not working. I just don't get why there isn't a widescreen hack for this like there is with every other game.
many other games, not EVERY other.
But you're right. If it's not working with the internal option, maybe you could make a widescreen hack ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#8
You mean Dragon Quest VIII?

Widescreen works perfectly as far as I can tell, I'm about half way through the game myself.  No need to set anything in the BIOS, just set it in-game and make sure PCSX2 Aspect Ratio is set to 16:9 in GS Window settings.

The character portraits/2d stuff are stretched but this is how it is on the original hardware if I remember correctly (long while since I played it on PS2) - basically it's correct.
i5 7600k, GTX 680, 16GB DDR4 3000
Manjaro [Hakoila] KDE Plasma
Reply
#9
(08-23-2017, 10:34 PM)Nijohc Wrote: You mean Dragon Quest VIII?

Widescreen works perfectly as far as I can tell, I'm about half way through the game myself.  No need to set anything in the BIOS, just set it in-game and make sure PCSX2 Aspect Ratio is set to 16:9 in GS Window settings.

The character portraits/2d stuff are stretched but this is how it is on the original hardware if I remember correctly (long while since I played it on PS2) - basically it's correct.

I don't know what you mean by set it in-game: there's no option to do so anywhere I can see. The main menu is just new game/continue/delete.

And the stretch I'm referring to is the character models themselves.

And my bad, it used to be called Dragon Warrior.
Reply
#10
(08-23-2017, 10:40 PM)asskek Wrote: I don't know what you mean by set it in-game: there's no option to do so anywhere I can see. The main menu is just new game/continue/delete.

And the stretch I'm referring to is the character models themselves.

And my bad, it used to be called Dragon Warrior.

Go to your ingame menu, then go to MISC, then SETTINGS, you shoudl be able to change Screen Settings from 4:3 to 16:9

Also I think I was wrong about the 2d portraits etc. being stretched I just compared both and  they are the same in both modes. (Win!)


Attached Files Thumbnail(s)
   
i5 7600k, GTX 680, 16GB DDR4 3000
Manjaro [Hakoila] KDE Plasma
Reply




Users browsing this thread: 1 Guest(s)