Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Drakengard 1 lagging
#1
Hi, I've been trying to play Drakengard 1 but when there are multiple enemies on the screen, the speed drops to 40%, I was wondering if there are any fixes for it, also when I do an attack some vertical lines appear on the screen, but that's not the main issue here.

i3-8145U
MX110
4 GB RAM
Windows 10 Home

pcsx2-v1.7.0-dev-157-gedc701d3f-windows-x86

My settings are all default, OpenGL renderer
Reply

Sponsored links

#2
please post your gsdx settings. your GPU is kinda weak.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
(08-13-2020, 07:13 PM)jesalvein Wrote: please post your gsdx settings. your GPU is kinda weak.
Hi, my GSDX settings are default, I'm not on my laptop right now but they are all default with no change, OpenGL
Reply
#4
Still, post a screenshot of it, please
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5
(08-15-2020, 08:33 AM)jesalvein Wrote: Still, post a screenshot of it, please

Here


Attached Files Thumbnail(s)
   
Reply
#6
I see. In your case it may perform better in software mode
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply




Users browsing this thread: 1 Guest(s)