Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Drakengard 2 and screen cut off issues
#1
Hey! first off wanna thank everyone for their work on this, It's nice to be able to play my old PS2 games again.
I've tried searching for this for three days but I couldn't find any useful information so I thought I would try here. Here's my issue.

When playing Drakengard 2 I can set the resolution to 1080 and I get no upscaling lines but when I do part of the bottom screen is cut off. So I tried running in native resolution and the quality is poor but the bottom isn't cut off. The top of the game window says I'm in 640x477 resolution so I tried multiples of that and I get the black vertical lines. 

The odd thing is when I set the custom resolution to 640x477 (the resolution the game window says is native) the bottom of my screen is still cut off. It seems no matter what resolution I set it to as long as it's custom the bottom part of my screen is cut off. When I upscale it using the 2x native or above there is no cut off.

Could this have to do with the widescreen hacks and if so how do I turn them off? I don't even have an Nvidia hack option in hardware hacks to try. 

I'm using PCSX 1.4.0. I've tried almost every setting I can think of to fix this but nothing has helped. I've even tried some of the Beta builds like 1.5.0-DEV-2174 and I have the same issues.

Any help would be appreciated.
Reply

Sponsored links

#2
Ok may have fixed my own issue sort of. By unchecking allow 8 bit textures, I can set the internal resolution to 2x native, texture filtering to Bilinear (PS2), 2x Anisotropic filtering, Full CRC hack (safest), enable hardware hacks, with only Align sprite checked. Using Direct 3d11 hardware renderer I get no upscaling lines and full screen with nothing cut off, BUT some of the opening videos only give me a black screen.
I had to disable widescreen hacks to get to this point. I'm going to peruse the widescreen hacks that are enabled to see what disabling them manually one at a time does.
Not sure about the video may just have to do without the opening videos. Either way it's a step in the right direction.
Reply




Users browsing this thread: 1 Guest(s)