Dualshock 2 controller won't work properly
Hi all,

I recently bought an original Sony Dualshock 2 controller (which the seller claimed works perfectly) with a generic USB adapter to play on PCSX2.

The adapter : http://www.ebay.fr/itm/252111127974?_trk...EBIDX%3AIT

The first time I inserted it, Windows said that the driver was correctly installed.

The problem is, when I test my controller on Lilypad 0.11.0, only a few buttons seem to correctly work : both joyticks, L3, R3, Select and Start. The other ones are all marked as pressed (1.000). The adapter itself seems to do its job since Lilypad recognizes two controller ports.

I tried with Pokopom 2.1.0, but since it doesn't have any test, I can't tell if it recognizes well my controller. But in game it still doesn't works.

I launched the ELF of Pokopom and it doesn't recognize any controller !

I read the console log, and apart from an AVX2 issue (which I don't care since I use ssse3), I didn't find any problem.

I visited several forums, downloaded several versions of pokopom... Nothing made my beautiful controller works.

I really hoped to play my childhood's games on my PC... I'm very sad.  Sad

What did I do wrong ? I'm new to all this so mayb I made mistakes. Do I need additionnal librairies ? ( I already rebooted my PC and tried another USB port)

Thank you for helping me  Smile

Sponsored links

Users browsing this thread: 1 Guest(s)