Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Duplicate [Bug Report] Amplitude NTSC U
#1
[Bug Report]Amplitude [NTSC-U]

# PCSX2 version: PCSX2 1.3.0 5, June, 2014 GIT
# CPU options: Tested Defaults and Extra modes
# Plugins used: Standard GSdx, SPU2x, lilypad
# Description:

FULL BOOT USED

The game hangs on the opening FMV. It passes the load screen, memcard check, and then the FMV and music starts and it hangs spamming:

IPU1 Normal error!
IPU1 Normal error!
IPU1 Normal error!
IPU1 Normal error!
IPU1 Normal error!
IPU1 Normal error!
IPU1 Normal error!
IPU1 Normal error!
IPU1 Normal error!
IPU1 Normal error!
IPU1 Normal error!
IPU1 Normal error!
IPU1 Normal error!
IPU1 Normal error!
IPU1 Normal error!
IPU1 Normal error!

This does NOT happen when synchronized MTGS is checked. Just like my other bug report. I know you guys are thinking that one was all me, and something with my system, but I am certain it is not.

I am gonna try an older revision to see if I can find what's up.
[Image: vwah44]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ

Sponsored links

#2
Works fine in r5927
[Image: vwah44]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
#3
I figured out it happens only if TURBO is enabled. At any point in the FMV, pressing turbo will hang it. But not with sync MTGS. I'm making a video to show.
[Image: vwah44]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
#4
First time is normal, second is turbo. Note this time it didn't do an IPU normal thing.



[Image: vwah44]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
#5
Turbo mode works fine for me with or without synchronized MTGS checked.
#6
I am seriously starting to get upset about this.

I will test this and Persona 4 on my mom's laptop later. It's a completely different system so if it still happens it will rule out my machine.
[Image: vwah44]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
#7
can you test it with overclock disabled?

If the issue is solved you might use the result to find a more stable overclock value.
Imagination is where we are truly real
#8
(06-13-2014, 06:57 PM)nosisab Ken Keleh Wrote: can you test it with overclock disabled?

If the issue is solved you might use the result to find a more stable overclock value.

It won't matter once I test it on the laptop.

And you realize I am prime95 stable for 24 hours? PCSX2 doesn't put near that level of stress on a CPU.
[Image: vwah44]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
#9
I decided to test it at stock anyway. Still happens, even though the FMV no longer goes 120FPS because of losing 1 GHZ of clock speed. Preparing video now.
[Image: vwah44]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
#10
I got good footage this time. Here is video, with CPU-Z in frame showing stock speed. This time it also did the IPU 1 NORMAL ERROR! in the log too.



[Image: vwah44]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ




Users browsing this thread: 1 Guest(s)