Duplicate: [Bug Report] Spyro: A New Beginning [NTSC]
Win7 64bit
I7 920 /w 6G DDR3
Nvidia X285

PCSX2 0.9.6 & R1888
GSDX 2404 (MSVC 15.00, SSSE3) 0.1.15
SPU-2-X r2393 1.3.0
LilyPad r2362 0.10.0
Linuz Iso CDVD 0.9.0
DEV9 0.3

CPU Config:
EERec / VU0rec & VU1rec Enabled
microVU0 & 1 not enabled
Multi threaded GS Mode Enabled

GFX Config:
Tried both Hardware Software Modes for DX10/9 as well as ZeroGS.

Replicating: Seems to be a foreground layer missing that would display objective locations and texts. After the game starts (past the initial credits) There is a screen with an egg in the water. New Game would essentially be on the same screen, but that does not show. Otherwise the game seems workable. You can simply press start/x a few times and eventually go through the invisible menu to start / play the game. Videos and graphics come in clear with 60fps. Tested native and a few other settings to try and pry that foreground, but no avail.


I tested Spyro: Dawn of the Dragon as well /w R1888. Same reported bug /w the hangup at the beginning.

Sponsored links

Hi, I have the following problems with playing Spyro:

-Hud dosn´t show up, neither does subtitles or informative text.
-There´s music, and i heard spyro say something once, but other than that, there´s no sound ( I have SPU-2X 1.4, default setting (I didnt touch it during set up) ) And GsDX 3693 0.1.16 (SSE2), At Software rendering DX10, 1900x1080.

I know that the hud has been a problem since earlier, but i dont know whats wrong with the sound.

Running w7 64bit
4 gb ram
Geforce 8800 gt
2 4core cpus (Mac Pro)

Thanks in advance
What other settings do you have on the emulator?
[Image: ref-sig-anim.gif]

Controller is Lilipad 0.10.0 and rest is Null drivers. Which specific setting do you mean ?
Update: Some stuff spyro says during cutscenes and some of sparx buzzing noises can be heard


Apperently, the sound is also an old bug. Any chance this all will be fixed in 0.9.8 ?
I can reproduce each, and every one of these issues.
Tried the latest beta, latest svn revision(s), including different plugin settings (plus without speedhacks).

Choosing different "hacks" in GSDX causes different results in the graphics, but, all of the hud problems are still there.

Is it wise to provide a blockdump, or a GS Dump?

Ivy Bridge 3770K @ 3.9GHz - MSI TwinFrozr GTX680 4GB...
Merged with the old report... please try to check for existing reports next time (or at least make a valid one with the info asked in the sticky Tongue2).
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Well I can't say I like bumping old topics much Tongue2
If you would like me to go ahead in providing either a Blockdump, or a GS Dump, please mention it.

Ironically speaking, the comment about Dawn of the Dragon in that old 2010 post is invalid. Everything works in that game properly including text - Apart from the "dodgy sound effects".
Ivy Bridge 3770K @ 3.9GHz - MSI TwinFrozr GTX680 4GB...
Is anything in this report still relevant considering we have a newer one on Github. If not, I'll move it to Pushed or wherever.
Closing in favor of

Thank you for your report.
This bug report has now been marked as Duplicate since it has been reported already.

This thread will now be closed and moved in the Duplicate/Invalid/rejected bug reports subforum.

Users browsing this thread: 1 Guest(s)