Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Dynasty Warriors 5 random lines on the floor
#1
When playing the game runs smooth enough (apart from a small slowdown for 5-10seconds in peperation stage but doesnt effect gameplay so i can ignore it) but i get these random lines on the floor sometimes harder to notice than other times but still distracting is there any way to fix this? ive tried both hardware and software rendering so far in hardware plugin settings i turned the "internal resolution" to native as i read that fixes some problems but it didnt fix this (if thats the correct option im looking at) heres a picture of the problem for clarity: https://imgur.com/a/tHzSD

Also im using a disc to play the game not an ISO if thats relevant.
Reply

Sponsored links

#2
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
Reply
#3
(12-08-2017, 05:47 AM)CK1 Wrote: In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.

intel i7-4790k, gtx 1080, 16gb 1600mhz ram, windows 10 64bit home edition
im using pcsx2 v1.5.0-dev-2212-g96b412ebb atleast thats what it says when running
using all defaults as far as im aware, i dont recall changing anything.
dynasty warriors 5 is the only game im currently having this issue with and im playing it via a DVD as i own the game physically

any responses assume i dont know what im doing or where each option resides cause i dont lol so ill need specific instructions for anything i need to try thanks.
Reply
#4
It's a known issue, AFAIK no way to fix it
[Image: newsig.jpg]
Reply
#5
Maybe one of the hw hacks can help you. Try playing with Merge Sprite, Wild Arms offset, Align sprite ... etc
CPU: I3-4160 3.6GHZ
Motherboard: Asrock B85M - DGS
RAM: Hyper X Savage 2x8GB 1.6GHZ cl9
GPU: Asus AMD Radeon R7 360 OC 2GB GDDR5
OS: Windows 7 Ultimate SP1 64bit
Reply
#6
It happens in software mode too as mentioned above
[Image: newsig.jpg]
Reply
#7
Oops I kinda read that wrong, carry on xD
CPU: I3-4160 3.6GHZ
Motherboard: Asrock B85M - DGS
RAM: Hyper X Savage 2x8GB 1.6GHZ cl9
GPU: Asus AMD Radeon R7 360 OC 2GB GDDR5
OS: Windows 7 Ultimate SP1 64bit
Reply
#8
Does it help to use VU interpreters or change the clamping mode?
Problems? Check out the development builds for the latest updates.

Mobo: ASUS Prime Z370-A
CPU: Intel i7-8700K (3.7 GHz)
RAM: G.Skill TridentZ, 2x8 GB DDR4 (3000 MHz)
GPU: EVGA GeForce GTX 1070 Ti FTW2 (8 GB)
OS: Windows 10 Pro (64 bit)

Oh yeah Red Pandas are cool too.


Reply
#9
(12-08-2017, 03:09 PM)pandubz Wrote: Does it help to use VU interpreters or change the clamping mode?

Yeah i dont know what any of these things mean/where to find them, if you can give me a quick run down id try it out.
Reply
#10
Config > Emulation Settings > VU, try switching the clamping mode around, and if that does nothing, change the two VUs to Interpreter. No guarantee that anything will happen, but it's just a thought.
Problems? Check out the development builds for the latest updates.

Mobo: ASUS Prime Z370-A
CPU: Intel i7-8700K (3.7 GHz)
RAM: G.Skill TridentZ, 2x8 GB DDR4 (3000 MHz)
GPU: EVGA GeForce GTX 1070 Ti FTW2 (8 GB)
OS: Windows 10 Pro (64 bit)

Oh yeah Red Pandas are cool too.


Reply




Users browsing this thread: 1 Guest(s)