EE doesn't hit 100% but my fps is still terrible
I'm running an AMD dual core at 3.6 GHz (already OC'ed to voltage max), is this what's holding me back? Speed hacks and frame skipping do little to nothing, the main game I'm having problems with is wild arms 3. Anything I can do?

Sponsored links

Most likely your graphic card holds you back.
I know this game puts a lot of stress on even the fast cards.
Try to reduce the D3D internal res / scaling and see if that helps FPS.
Thanks for the tip, but nada.
Any other ideas?
Fixed it by selecting no interlacing, but I have pretty bad shaking.
Why doesn't frame skipping seem to do much? Even at 2:4 shouldn't it double FPS since your computer only has a quarter of the data to deal with?
It won't double the FPS, you'll just see half of them rendered, which will be jerky. Activate it by pressing shift+F4 while running the game
[Image: newsig.jpg]
"an amd dual core" would you mind being more specific?? Is this with every game you've tried?
i5 520m :: ATI 5650 (700, 900) :: Samsun 830 128GB SSD:: 8GB (2x4GB) RAM
Wild arms 3 runs fine for me on 9.7 with default settings. But rama is correct the game is fairly heavy on the gpu. On my other computer with a geforce 8800gts 640mb i can run it only at scaling x2 and even then I get minor slowdowns.
CPU: C2D E8400 @ 3.6
GPU: GTX 560Ti 2Gb
MOB: Asus P5QL
RAM: Crucial 4Gb
OS: Windows 7 64bit/XP 32bit
you should but it on 10:10 to get some speed ( in frame skipping )
enable native in gsdx and that will give you some speed

Users browsing this thread: 1 Guest(s)