EE pc error HEELP
    I am having this trouble playing final fantasy xii with PCSX2 Almost standard settings. Playing from ISO and its made from not much used disk. I can still play the game but i cant go to some lacations without crashing. (Sstates are great!) the window says: Pcsxe2 stopped working blahblah

AMD Athlon X2 4000+ ~2.4Ghz -thats a good one
GeForce GT640 2Gb DDR3 cpu ~1300Mhz
Ram 3Gb (32-bit system)

Sponsored links

Quote:Almost standard settings
which ones aren't standard ?
Quote:(Sstates are great!)
tried loading from memcard before going to those places ?

posting the full emulog.txt after a crash would be more relevant..
CPU : AMD Ryzen 7 3800X
Mobo : Asus PRIME B450-PLUS
GPU : NVIDIA GeForce RTX 3070
RAM : 16 Go
(07-18-2014, 11:17 AM)jesalvein Wrote: which ones aren't standard ?
tried loading from memcard before going to those places ?

posting the full emulog.txt after a crash would be more relevant..

PCSX2 1.3.0-20140716205040 - compiled on Jul 16 2014
Savestate version: 0x9a0a0000

Host Machine Init:
Operating System = Microsoft Windows 7 Ultimate Edition Service Pack 1 (build 7601), 32-bit
Physical RAM = 2814 MB
CPU name = AMD Athlon™ 64 X2 Dual Core Processor 4000+
Vendor/Model = AuthenticAMD (stepping 01)
CPU speed = 2.457 ghz (2 logical threads)
x86PType = Standard OEM
x86Flags = 178bfbff 00002001
x86EFlags = ebd3fbff

x86 Features Detected:
MMX2 .. 3DNOW .. 3DNOW2

Reserving memory for recompilers...

Loading plugins...
Binding GS: D:\Users\ESP\Desktop\Pelejs\pcsx2-v1.2.1-320-gcea03d9-windows-x86\plugins\GSdx32-SSE2.dll
Windows 6.1.7601 (Service Pack 1 1.0)
Binding PAD: D:\Users\ESP\Desktop\Pelejs\pcsx2-v1.2.1-320-gcea03d9-windows-x86\plugins\LilyPad.dll
(GameDB) 9653 games on record (loaded in 529ms)
Binding SPU2: D:\Users\ESP\Desktop\Pelejs\pcsx2-v1.2.1-320-gcea03d9-windows-x86\plugins\SPU2-X.dll
Binding CDVD: D:\Users\ESP\Desktop\Pelejs\pcsx2-v1.2.1-320-gcea03d9-windows-x86\plugins\cdvdGigaherz.dll
Binding USB: D:\Users\ESP\Desktop\Pelejs\pcsx2-v1.2.1-320-gcea03d9-windows-x86\plugins\USBnull.dll
Binding FW: D:\Users\ESP\Desktop\Pelejs\pcsx2-v1.2.1-320-gcea03d9-windows-x86\plugins\FWnull.dll
Binding DEV9: D:\Users\ESP\Desktop\Pelejs\pcsx2-v1.2.1-320-gcea03d9-windows-x86\plugins\DEV9null.dll
Plugins loaded successfully.

HLE Notice: ELF does not have a path.

Initializing plugins...
Init GS
Windows 6.1.7601 (Service Pack 1 1.0)
Init PAD
Init SPU2
Init USB
Init FW
Init DEV9
Plugins initialized successfully.

Opening plugins...
Opening GS
Opening PAD
Opening SPU2
Opening CDVD
isoFile open ok: F:\Mun Sälätyspälätys\PELEJSJSSs\FINAL_FANTASY_12.iso
Image type = DVD
* CDVD Disk Open: DVD, Single layer or unknown:
* * Track 1: Data (Mode 1) (1976656 sectors)
Opening USB
Opening FW
Opening DEV9
3.x GL context successfully created
Failed to find glUniformSubroutinesuiv
Supported Opengl version: 3.3.0 on GPU: GeForce GT 640/PCIe/SSE2/3DNOW!. Vendor: NVIDIA Corporation
Note: the maximal version supported by GSdx is 3.3 (even if you driver support more)!

INFO: GL_ARB_separate_shader_objects is supported
INFO: GL_ARB_gpu_shader5 is supported
INFO: GL_ARB_shader_image_load_store is supported
INFO: GL_ARB_clear_texture is not supported
INFO: GL_ARB_buffer_storage is supported
INFO: GL_ARB_shader_subroutine is not supported
INFO: GL_ARB_explicit_uniform_location is supported
INFO: GL_ARB_texture_storage is supported
INFO: GL_ARB_shading_language_420pack is supported
INFO: GL_ARB_multi_bind is supported
INFO: GL_ARB_bindless_texture is not supported
INFO: GL_NV_depth_buffer_float is supported

McdSlot 0: D:\Users\ESP\Desktop\Pelejs\pcsx2-v1.2.1-320-gcea03d9-windows-x86\memcards\Mcd001.ps2
McdSlot 1: D:\Users\ESP\Desktop\Pelejs\pcsx2-v1.2.1-320-gcea03d9-windows-x86\memcards\Mcd002.ps2
Plugins opened successfully.
EE/iR5900-32 Recompiler Reset
Bios Found: Europe v02.00(14/06/2004) Console
(UpdateVSyncRate) Mode Changed to NTSC.
(UpdateVSyncRate) FPS Limit Changed : 59,94 fps
(UpdateVSyncRate) Mode Changed to PAL.
(UpdateVSyncRate) FPS Limit Changed : 50,00 fps
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLES_543.54;1
(SYSTEM.CNF) Software version = 1.00
(SYSTEM.CNF) Disc region type = PAL
ELF (cdrom0:\SLES_543.54;1) Game CRC = 0x78DA0252, EntryPoint = 0x00180008
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLES_543.54;1
(SYSTEM.CNF) Software version = 1.00
(SYSTEM.CNF) Disc region type = PAL
(UpdateVSyncRate) Mode Changed to NTSC.
(UpdateVSyncRate) FPS Limit Changed : 59,94 fps
(UpdateVSyncRate) Mode Changed to PAL.
(UpdateVSyncRate) FPS Limit Changed : 50,00 fps
Loading savestate from slot 0...
filename: D:\Users\ESP\Desktop\Pelejs\pcsx2-v1.2.1-320-gcea03d9-windows-x86\sstates\SLES-54354 (78DA0252).00.p2s
EE/iR5900-32 Recompiler Reset
Loading GS
Loading PAD
Loading SPU2
MTVU speedhack is enabled, saved states may not be stable
(EE pc:0025F100) TLB Miss, addr=0x310 [load]
(EE pc:0025F100) TLB Miss, addr=0x314 [load]
(EE pc:0025F100) TLB Miss, addr=0x31c [load]
(EE pc:0026DCA0) TLB Miss, addr=0xd4b72a6 [load]
(EE pc:0026DCA0) TLB Miss, addr=0xb7bf986 [load]
(EE pc:0026DCA0) TLB Miss, addr=0xebb74e6 [load]
(EE pc:0026DCA0) TLB Miss, addr=0xa0cc836 [load]
(EE pc:0026DCA0) TLB Miss, addr=0xf1b7566 [load]
(EE pc:0026DCA0) TLB Miss, addr=0xafcc836 [load]
(EE pc:0026DCA0) TLB Miss, addr=0xf9c6836 [load]
(EE pc:0026DCA0) TLB Miss, addr=0xd4cc986 [load]
(EE pc:0026DCA0) TLB Miss, addr=0xdccc8a6 [load]
(EE pc:0026DCA0) TLB Miss, addr=0x7eb76d6 [load]
(EE pc:0026DCA0) TLB Miss, addr=0xaf9b566 [load]
(EE pc:0026DCA0) TLB Miss, addr=0xa79b7a6 [load]
(EE pc:0026DCA0) TLB Miss, addr=0x8a82736 [load]
(EE pc:0026DCA0) TLB Miss, addr=0xeba34e6 [load]
(EE pc:0026DCA0) TLB Miss, addr=0xd4b66f6 [load]
(EE pc:0026DCA0) TLB Miss, addr=0xb7d47b6 [load]
(EE pc:0026DCA0) TLB Miss, addr=0xc0b6736 [load]
(EE pc:0026DCA0) TLB Miss, addr=0xe2c4736 [load]
(EE pc:0026DCA0) TLB Miss, addr=0x9ca98a6 [load]
(EE pc:0026DCA0) TLB Miss, addr=0xdca36d6 [load]
(EE pc:0026DCA0) TLB Miss, addr=0x95b76d6 [load]
(EE pc:0026DCA0) TLB Miss, addr=0xe4bf8a6 [load]
(EE pc:0026DCA0) TLB Miss, addr=0xc0cc6d6 [load]
(EE pc:0026DCA0) TLB Miss, addr=0xebcc3b6 [load]
(EE pc:0026DCA0) TLB Miss, addr=0xafa3736 [load]
(EE pc:0026DCA0) TLB Miss, addr=0xf1846d6 [load]
(EE pc:0026DCA0) TLB Miss, addr=0xe4cc986 [load]
(EE pc:0026DCA0) TLB Miss, addr=0xc0bf466 [load]
(EE pc:0026DCA0) TLB Miss, addr=0xe4c68a6 [load]
(EE pc:0026DCA0) TLB Miss, addr=0xc8bf836 [load]
(EE pc:0026DCA0) TLB Miss, addr=0x6ca9836 [load]
(EE pc:0026DCA0) TLB Miss, addr=0xb7925f6 [load]
(EE pc:0026DCA0) TLB Miss, addr=0x73a9676 [load]
(EE pc:0026DCA0) TLB Miss, addr=0xc0b76d6 [load]
(EE pc:0026DCA0) TLB Miss, addr=0xd4bf6d6 [load]
(EE pc:0026DCA0) TLB Miss, addr=0xebb7346 [load]
(EE pc:0026DCA0) TLB Miss, addr=0xafbf836 [load]
(EE pc:0026DCA0) TLB Miss, addr=0xf1b77b6 [load]
(EE pc:0026DCA0) TLB Miss, addr=0xf1cc8a6 [load]
(EE pc:0026DCA0) TLB Miss, addr=0xcecc676 [load]
(EE pc:0026DCA0) TLB Miss, addr=0xebc68a6 [load]
(EE pc:0026DCA0) TLB Miss, addr=0xa7af736 [load]
(EE pc:0026DCA0) TLB Miss, addr=0x77a37b6 [load]
(EE pc:0026DCA0) TLB Miss, addr=0xc08a5f6 [load]
(EE pc:0026DCA0) TLB Miss, addr=0x7765816 [load]
(EE pc:0026DCA0) TLB Miss, addr=0xe277076 [load]
(EE pc:0026DCA0) TLB Miss, addr=0x689c7a6 [load]
Closing plugins...
Closing DEV9
Closing FW
Closing USB
Closing CDVD
Closing SPU2
Closing PAD
Closing GS
Plugins closed successfully.
Shutting down plugins...
Plugins shutdown successfully.

doesnt work from memcard either
Are you using OGL version of GSdx? Use DirectX10/11

TLB miss is either usually bad cheats or bad ISO. Disable any cheats and or/remake ISO with imgburn.
[Image: XTe1j6J.png]
Gaming Rig: Intel i7 6700k @ 4.8Ghz | GTX 1070 TI | 32GB RAM | 960GB(480GB+480GB RAID0) SSD | 2x 1TB HDD
Recreating iso worked. Thanks!

Users browsing this thread: 1 Guest(s)