EE rate close to 100%
I configured my pcsx2 with the configuration guide and I began playing Kingdom Hearts 2, got to mulan's world and now i have a noticeable drop in FPS. It seems that my FPS drops when my EE% is near 100, and I don't know how to lower it. I tried using the EE cycle hack, and it didn't change anything.

Sponsored links

PC specs? PCSX2 settings? Plugin settings?

EE nearing 100% means your CPU is the bottleneck, try enabling some speedhacks, reduing the EE/VU clamp modes changing the VUs and even changing the Sound plugin could make a difference.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Processor: Intel Core 2 Duo @ 2.4GHz (2 CPUs)
Graphics Card: NVidia GeForce 9600M GT

PCSX2 settings/ Graphics Plugin settings:
Kept everything default except for speedhacks. I have most of them turned on and still getting low FPS/ EE near 100%

Speed Hacks:
[Image: eiqr2d.png]

GsdX SSSe3 1.1.16 settings:
[Image: 34qlo44.png]

Using Peops SPU2 for sound and LilyPad for Gamepad
disable min/max, enable fast cDVD and please show your vu and EE/iop settings.
Here is my VU settings:
[Image: 2vb76yo.png]

here are my EE/IOP settings:
[Image: 69mc2c.png]

Sorry about that. Forgot to post them.
set both to none
Thanks! My EE still runs a little high (70%), but its a lot better than before and my FPS is now 55+! Hopefully it will stay that way haha. If I increase the resolution, will it affect my FPS substantially?
probably. Try enabling 8-bit textures, that might provide some speed increase without a GPU hit. but at the moment focus on getting it to full on native
Yeah. I eventually want to video capture, but I may need a new processor, so I may upgrade. But I can happily play KH2 no with virtually no FPS drop on native rez. THanks.
this is exclusive to KH2 advice:

You can switch the VUs to SUPERvu and that will provide more speed as well. KH2 runs fine on svu, so you shouldn't have too much drop recording either

Users browsing this thread: 1 Guest(s)