ELF does not have a path?
I installed pcsx2 from ppa on my 12.04 ubuntu and downloaded some bios to test but none of them work. I think I installed all the 32bit dependencies for pcsx2 (is there anyway to check it?). Then I run pcsx2, use plug in (i tried using iso with some iso files but it doesn't work) and pcsx2 can recognize some of the bios. But then when I choose boot CD (full or fast) then pcsx2 just crashed.
In the log message it says ELF does not have a path.

Few more information, on terminal when running build-dep for pcsx2-unstable:i386, I got this message:
The following packages have unmet dependencies:
portaudio19-dev : Depends: libjack-dev

I reinstalled those pakages, and reinstall pcsx2-unstable:i386, and try again build-dep, then the again i got the same message (unmet dependencies).

Furthermore, when I run
ldd /usr/lib/games/pcsx2/libzzogl-0.4.0.so
I found that
linux-gate.so.1 => (0xf772d000)
libCg.so => not found
libCgGL.so => not found
libGLEW.so.1.6 => /usr/lib/i386-linux-gnu/libGLEW.so.1.6 (0xf71c1000)

It seems libCg and libCgGl were not properly installed. I remember that I followed the instructions that tell me to install nvndia-cg and such. Is that because I am using a different GPU (not from NVIDIA? - it is a onboard intel GPU).

this is driving me crazy, it has cost me few days figuring what is going on with pcsx2 on my newly installed ubuntu. Any helps would be appriciated!


Sponsored links

Our forum does not tolerate any kind of warez talk / discussion / links and no support will be given as such.
Read our rules,specifically rule #1. Thread closed.
CPU : AMD Ryzen 7 3800X
Mobo : Asus PRIME B450-PLUS
GPU : NVIDIA GeForce RTX 3070
RAM : 16 Go

Users browsing this thread: 1 Guest(s)