ELF not working
Hello out there, I apologize in advance for my lack of knowledge when it comes to certain topics on here. 

As the Persona 3 HD Overhaul Project was just announced, I decided I wanted to emulate Persona 3 FES and give it a try. I’m trying to mod the game, and the ISO I have loaded up works perfectly fine. However, the ELF inside the ISO does not. When I load up the ISO, it works fine both with and without cheats. When I go into the ISO and copy the elf to a separate folder inside PCSX2 is when the issue occurs. It’s simply stuck on a black screen. I’m running the latest nightly build and aside from having cheats and HostFS turned on, everything else is at default settings. I’ve tried turning cheats off and running the ELF and nothing works. I’ve tried going back to the stable build of PCSX2 and it still won’t work, but the ISO still works as intended. What’s weird is that yesterday, the ELF was working just fine. I don’t really know what I did differently, so I deleted everything relating to the emulator and such and tried again, and it still won’t work.

Sponsored links

Users browsing this thread: 1 Guest(s)