Ear aching audio God of War/Zoom in and out for some games
I have two questions. I will list my specs and PCSX2 (v. 1.2.1) config at the bottom of this post.

First, with God of War (the first one) I've noticed that the game seems to experience this ear shattering audio intermittently. The closest thing I can describe it as is a buzzing mixed with screeching. It's terrible. It doesn't happen all the time, but often enough to be bothersome, so I'm wondering if this is just "normal" or if there is some way to fix it. Separate from this, I have also noticed that some areas get lower FPS than others (even with no enemies or anything present), but it runs smoothly aside from that. Other games have audio problems, too, but nothing like this game.

My second issue pertains to the weird zoom in/zoom out that occurs in some games. For example, Castlevania: Curse of Darkness will do this during cut-scenes, as will Radiata Stories. Other games do this on the splash-screens when booting them up and others in their in-game sub-menus. I have not had it happen during actual gameplay and some games don't experience this at all, but it sort of ruins the ones where cutscenes are affected (minorly). Any fix for this?

I'm running this on:

Intel Core i5 3230M (2.60 GHz)
2GB DDR5 Nvidia GTX 660M
Win 8.1 64-bit

PCSX2 settings:

[Image: 2iuxcw7.png]

I opted for DirectX 9 for this game because with DirectX 11 the treasure chest textures weren't rendering correctly. I also have to use Native resolution because it runs slow otherwise. Though with Final Fantasy XII, I can set it to DirectX 11 and 3x Native and it runs fine (better than on a PS2).

[Image: a294ip.png]

I tried using the SSE2 and SSE4 GS plugins, but they didn't make any difference and I messed around with the audio plugins too, but still no change. However, I'm no expert at this so... entirely possible I'm doing something wrong.

All other settings are defaults and I don't have any speed hacks enabled.

Sorry for the long wall of text and info, but hopefully that is enough for someone to have some suggestions.

And, of course, thank you!

Sponsored links

About God of war sounds : please post your sound settings. Are you running from disk or iso ?
About slowness : what do the ee% & gs% display when it's slow ?
About the zooms : enable nvidia hardware hack
CPU : AMD Ryzen 7 3800X
Mobo : Asus PRIME B450-PLUS
GPU : NVIDIA GeForce RTX 3070
RAM : 16 Go
Hi jesalvein,

I am running this from ISO. Haven't tried mounting or burning the image. I will try out your recommendation for the Nvidia hack when I get home tomorrow.

Sound Settings:

[Image: 10rlbls.png]

As for ee and gs%, I assumed you meant something visible in the log window, but I didn't see anything, so I attached the log file from this most recent boot up (hid in a spoiler tag below to conserve space Tongue). The slow-down also causes the audio to be slower as well. I attached the log from this last time I ran the game. I played the initial opening sequence, which runs at 60 FPS. When you open the door to drop into the next area, it gets slow here (40 FPS) until you destroy the debris. If you go back to where the treasure chest is, it slows down again, so it only seems to occur around this object. Happens in a few other areas in the first level (most notably where the archers shoot at you will you move a block), but otherwise runs at 60 FPS.

PCSX2 1.2.1.r5873 - compiled on Feb 3 2014
Savestate version: 0x9a0a0000

Host Machine Init:
Operating System = Microsoft (build 9200), 64-bit
Physical RAM = 8077 MB
CPU name = Intel® Core™ i5-3230M CPU @ 2.60GHz
Vendor/Model = GenuineIntel (stepping 09)
CPU speed = 2.592 ghz (4 logical threads)
x86PType = Standard OEM
x86Flags = bfebfbff 7fbae3bf
x86EFlags = 28100000

x86 Features Detected:
MMX.. SSE.. SSE2.. SSE3.. SSSE3.. SSE4.1.. SSE4.2.. AVX

Reserving memory for recompilers...

Loading plugins...
Binding GS: C:\Program Files (x86)\PCSX2 1.2.1\Plugins\gsdx32-avx-r5875.dll
Windows 6.2.9200
Binding PAD: C:\Program Files (x86)\PCSX2 1.2.1\Plugins\lilypad-r5875.dll
Binding SPU2: C:\Program Files (x86)\PCSX2 1.2.1\Plugins\spu2-x-r5875.dll
Binding CDVD: C:\Program Files (x86)\PCSX2 1.2.1\Plugins\cdvdGigaherz.dll
Binding USB: C:\Program Files (x86)\PCSX2 1.2.1\Plugins\USBnull.dll
Binding FW: C:\Program Files (x86)\PCSX2 1.2.1\Plugins\FWnull.dll
Binding DEV9: C:\Program Files (x86)\PCSX2 1.2.1\Plugins\DEV9null.dll
Plugins loaded successfully.

(GameDB) 9655 games on record (loaded in 243ms)
HLE Notice: ELF does not have a path.

Initializing plugins...
Init GS
Windows 6.2.9200
Init PAD
Init SPU2
Init USB
Init FW
Init DEV9
Plugins initialized successfully.

Opening plugins...
Opening GS
Opening PAD
Opening SPU2
Opening CDVD
isoFile open ok: God of War (USA).iso
Image type = DVD
isoFile: searching for layer1...
isoFile: loaded second layer from settings cache, sector=0x001fbf30
* CDVD Disk Open: DVD, Double layer:
* * Track 1: Data (Mode 1) (4161520 sectors)
Opening USB
Opening FW
Opening DEV9
NVIDIA GeForce GTX 660M (
McdSlot 0: PCSX2\memcards\Mcd001.ps2
McdSlot 1: PCSX2\memcards\Mcd002.ps2
Plugins opened successfully.
EE/iR5900-32 Recompiler Reset
Bios Found: USA v02.20(10/02/2006) Console
BIOS rom1 module not found, skipping...
BIOS rom2 module not found, skipping...
BIOS erom module not found, skipping...
(UpdateVSyncRate) Mode Changed to NTSC.
(UpdateVSyncRate) FPS Limit Changed : 59.94 fps
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SCUS_973.99;1
(SYSTEM.CNF) Software version = 1.00
(SYSTEM.CNF) Disc region type = NTSC
ELF (cdrom0:\SCUS_973.99;1) Game CRC = 0xD6385328, EntryPoint = 0x00100008
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SCUS_973.99;1
(SYSTEM.CNF) Software version = 1.00
(SYSTEM.CNF) Disc region type = NTSC
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SCUS_973.99;1
(SYSTEM.CNF) Software version = 1.00
(SYSTEM.CNF) Disc region type = NTSC
Overall 0 Cheats loaded
Overall 0 Widescreen hacks loaded
Loading patch 'D6385328.pnach' from archive 'C:\Program Files (x86)\PCSX2 1.2.1
comment: Widescreen hack by nemesis2000 (pnach by nemesis2000)
(Wide Screen Cheats DB) Patches Loaded: 128

Thanks for the assist and let me know if there is any other info that will help.
[Image: IZZd9cq.png]
I have highlighted the EE and GS at the given picture, post the values at the right side of it.
We're supposed to be working as a team, if we aren't helping and suggesting things to each other, we aren't working as a team.
- Refraction
Alright, screenshot showing the EE and GS %'s when GoW is running at it's slowest:

[Image: 2uo2uis.png]

I also enabled the Nvidia hack and that fixed the zoom in/out issue, so big thanks for that.

The only real issue I have is with the sound though. I can deal with some slow-down here and there because it's only occasional with certain games. God of War is just terrible with the audio and I noticed during the opening FMV for Radiata Stories, the audio would skip quite a bit. If the sound stuff could be better tuned, I'd have zero complaints!

Thanks again!
Switch SPU2 from Timestrech to ASync and they should help with the audio issues
Wow. Awesome! That worked, Topken! Thank you Smile

Also, kind of oddly, I can now run this game at a full 60FPS 3x Native with DirectX 11 as the backend. I forgot to switch the setting back after another game I was testing out.

I have no idea why that would be, but it's definitely not a complaint.

Anyway thanks again to you guys for the help!

Users browsing this thread: 1 Guest(s)