Emulator Crashes When Opening Gamepad Settings, Now Won't Run Games
This problem started when I got an Xbox One controller. I wanted to go into PCSX2 and change my key configurations in order to use it, but I couldn't get to that point. When I try to open the Lilypad (version 0.11.0) plugin settings, the emulator crashes ("PCSX2.exe has stopped working"). I tried changing which version of Lilypad PCSX2 was using (to version 0.10) through the emulator's settings panel, and it crashes upon "Apply". 

Ok, so I just tried playing a game anyways, and now PCSX2 is crashing before they boot as well.

Any help would be appreciated Smile

Sponsored links

Download the latest dev build and extract the files to your PCSX2 folder. It should fix the problem.

Not sure if I did it right or not, but I just pasted the files of the new build and overwrote what was in the original PCSX2 file. It prompted me to install PCSX2 again, tried doing that, it crashed, so I just deleted the whole folder and started from the new version.

I was worried it would wipe my game saves but I couldn't figure out where they were other than "memcards", but there hadn't been anything in there prior to doing all of this, nor could I find game saves anywhere else in the PCSX2 folder, so I went ahead anyway. Apparently it can't find my gamesaves so I'm suspecting they're gone hahaha sigh. 

But it's not crashing anymore! Everything else is working just fine now, so that problem was fixed lol. Just no game saves. I'm guessing they were probably deleted, correct? I do know the PCSX2 folder I had in My Documents is still there and that had two files in its memcards folder?
If you were using a ps3 or ps4 controller through fireshock or nefarious scp, not having a controller plugged in will crash pcsx2. and the fix without reinstalling is removing the plugins they add.
[Image: xckarn-5.png]
I was using an Xbox One controller. Smile

Users browsing this thread: 1 Guest(s)