Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Emulator crashes at launch
#1
Hi guys, I have a problem with the ps2 emulator that I just downloaded yesterday. In particular, every time I try to launch it, it crashes, without any type of specific error. If it can be helpful, I'm trying to play "Okami", and these are my bios, my plugins, etc:

   
   
   

Sponsored links

#2
there are various crashes either invaild cheats or XAudio crashes.
-if you have a invalid pnach....disable the cheats
-if your SPUX-2 was in XAudio....set it in DirectSound.
MAIN RIG:i5-7600(3.5ghz)GTX 1050Ti 4GB/128bit/gddr5,Win 10 Pro(x64),ASUS ROG B250G,16GB HyperXFury ddr4 RAM,Samsung M.2-SSD 500GB
SUB RIG:i5-4670(3.4Ghz),ATi Radeon HD7770(GDDR5+128-bit+1GB),Win 10 SL(x64),ASUS H8M-E,8GB DDR3 RAM
#3
(09-23-2017, 02:03 AM)smartstrike Wrote: there are various crashes either invaild cheats or XAudio crashes.
-if you have a invalid pnach....disable the cheats
-if your SPUX-2 was in XAudio....set it in DirectSound.

Did it, but it still crash.
#4
Sorry, we don't support piracy, rule #1
#5
Using a BIOS file with PCSX2 which you have downloaded from the internet or from a PS2 console you do not own is illegal. You must own the console the BIOS file came from (even if it's broken) to be legal.

Our forum does not tolerate any kind of warez talk / discussion / links and no support will be given as such.
Read our rules,specifically rule #1. Thread closed.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go




Users browsing this thread: 1 Guest(s)