Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Emulator freezing
#1
So I installed the latest version of the emulator last night and was able to play a game (Wild Arms 3, if it's relevant at all) just fine for several hours. Today, I tried to start everything up again and found the emulator would hang indefinitely when I tried to boot the ISO. It would do the same thing when I would try to access plug-in settings as well. I tried a fresh reinstall, which unfortunately didn't help.

Code:
PCSX2 1.6.0-20200506140834- compiled on May  6 2020
Savestate version: 0x9a0e0000

Host Machine Init:
Operating System =  Microsoft Windows 10 Home (build 18362), 64-bit
Physical RAM    =  16319 MB
CPU name        =  Intel(R) Core(TM) i7-7700 CPU @ 3.60GHz
Vendor/Model    =  GenuineIntel (stepping 09)
CPU speed        =  3.600 ghz (8 logical threads)
x86PType        =  Standard OEM
x86Flags        =  bfebfbff 7ffafbff
x86EFlags        =  2c100000

x86 Features Detected:
SSE2.. SSE3.. SSSE3.. SSE4.1.. SSE4.2.. AVX.. AVX2.. FMA

Reserving memory for recompilers...

Loading plugins from C:\Program Files (x86)\PCSX2\plugins...
Bound  GS: GSdx32-AVX2.dll [GSdx 20200506140834 (MSVC 19.25 AVX2/AVX2) 1.2.0]
Bound  PAD: LilyPad.dll [LilyPad (20200506140834) 0.12.1]
Bound SPU2: Spu2-X.dll [SPU2-X 20200506140834 2.0.0]
Bound CDVD: cdvdGigaherz.dll [cdvdGigaherz 20200506140834 0.11.0]
Bound  USB: USBnull.dll [USBnull Driver 20200506140834 0.7.0]
Bound  FW: FWnull.dll [FWnull Driver 20200506140834 0.7.0]
Bound DEV9: DEV9null.dll [DEV9null Driver 20200506140834 0.5.0]
Plugins loaded successfully.

(GameDB) 9858 games on record (loaded in 499ms)
Bios Found: Europe  v01.60(04/10/2001)  Console
Bios Found: Europe  v02.00(14/06/2004)  Console
Bios Found: USA    v02.00(14/06/2004)  Console
Bios Found: Japan  v01.00(17/01/2000)  Console
Bios Found: USA    v01.60(07/02/2002)  Console
Bios Found: Europe  v01.60(04/10/2001)  Console
Bios Found: Europe  v02.00(14/06/2004)  Console
Bios Found: Europe  v02.00(14/06/2004)  Console
Bios Found: Europe  v02.00(04/11/2004)  Console
Bios Found: Europe  v02.20(10/02/2006)  Console
Bios Found: Japan  v01.00(17/01/2000)  Console
Bios Found: Japan  v02.20(05/09/2006)  Console
Bios Found: USA    v01.60(07/02/2002)  Console
Bios Found: USA    v01.60(19/03/2002)  Console

Any ideas about what could be causing this issue for me?

Sponsored links

#2
Using a BIOS file with PCSX2 which you have downloaded from the internet or from a PS2 console you do not own is illegal. You must own the console the BIOS file came from (even if it's broken) to be legal.

Our forum does not tolerate any kind of warez talk / discussion / links and no support will be given as such.
Read our rules,specifically rule #1. Thread closed.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go




Users browsing this thread: 1 Guest(s)