Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Enter the Matrix Problem (Part Hot Deuce)
#1
all title humor aside, im having problems with the intro; I know the recommended fix is to use the skip mpeg hack, and I've seen the patch on the patch/cheats thread (that says it skips the intro), but does the patch let everything else load alright (the rest of the cutscenes and the animated code menu, or does the problem still persist; ill put my log here, and I'm hoping that there does exist a way to see the intro and all of the cutscenes as normal, because im a fan of the matrix (seen the 3 movies and animatrix), and I like the game overall (I do own this and put it on my computer using obvious means)

If somehow a clone of this thread appears, my internet glitched and I'd like the clone removed if possible

also, when I went to hacking to play some good oldie code goodness, and exited and saved, it went to the menu screen with no menu options

Log file edited to hide certain stuff


Attached Files
.zip   Enter the Matrix Log.zip (Size: 7,31 KB / Downloads: 102)
Now go help me flame these zombies to canada
Reply

Sponsored links

#2
Nowadays there is an option skip mpeg hack in the game fixes. To my knowledge those pnach files are not needed anymore.


I am not sure but this
Code:
Forced software switch enabled.
refers to the switch to software mode during fmv's hack or? Should this already solve the problem? (Probably not since it seems to be a core problem)

The Compatibility list is unfortunately not very precise.
Reply
#3
Yeah i think that refers to the switch on FMVs Smile
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#4
yeah, I ended up trying to use a workaround using the save/load state function with the skipmpeg hack on, going to the main screen, then trying to access the hacking option, but the ipu error still happened; I hope ill get the help I want and will need, but any hope for this glitch to be patched in any future versions of pcsx2 (the only auto fix it applied was the ee timer one, but it didnt do diddly ****)
Now go help me flame these zombies to canada
Reply
#5
it also freezes when I try loading my saved game to continue playing, basically making the new game option and continuous playing the only option for playing the game
Now go help me flame these zombies to canada
Reply
#6
You can still use savestates... but always make backups...
Would be good to get general plot or prafull here to ask them what they did to make this game playable even with this error.
Reply
#7
do you mean using PCSX2's save/load state function? I tried that, and unless im wrong, if I tried using it to bypass myself to the load memory card/progress screen it'd hang on the same ipu error I'd get without the skipmpeg hack

anything else; also, if general plot or prafull can help, then that would be nice, because I want to play this game to relive the classics from old times, and then this happens? Yeah, no, not taking it
Now go help me flame these zombies to canada
Reply




Users browsing this thread: 1 Guest(s)