Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Error 0x000007b
#11
hi,how did you rename it? I've installed :

Visual C++ redist 2013 x86
.net framework 4.5

removed the ar-as folder and renamed the file.

still no dice.
Reply

Sponsored links

#12
^ what file did you rename?
[Insert Witty Sig Here.]
Reply
#13
in the previous page (page 1, last post) someone got results by renaming wp32threads.v4.dll but did not report how it was renamed.

By the way, I'm using Windows x64. I've installed everything various posts required me to.
Reply
#14
Just delete it.
[Insert Witty Sig Here.]
Reply
#15
"The program can't start because w32pthreads.v4.dll is missing from your computer..."
Reply
#16
(08-20-2014, 08:27 PM)Paolo86cripple Wrote: "The program can't start because w32pthreads.v4.dll is missing from your computer..."

I didn't rename the w32pthreads.v4.dll file is was v3 not v4.
You could just delete v3 instead of renaming it though.
Reply
#17
That's kinda weird solution.
Nothing in the pcsx2 1.2.0 package(not sure about the installer version)requires that file but deleting it fixes the problemHuh
PS.v3 is literally the same file as v4,it's just using different name...even 1.0.0 don't need that file(I only have it in the folder with some ancient(from 5 years ago)pcsx2 versions
Reply
#18
Deleting it still doesn't solve the issue. Also tried the latest SVN package (where .3 is not present at all) No dice.
Reply
#19
Try reinstalling VCREDIST 2013 x86 version, and when it pops up with "Modify Setup," click "Repair."

Use this link: http://download.microsoft.com/download/2...st_x86.exe
[Image: vwah44]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#20
Repairing the installatoin WORKED! THANK YOU SO MUCH
Reply




Users browsing this thread: 1 Guest(s)