Error Fight Night Round 3
hi, this is the first tinme i post here.

i downloaded the new version of the emulator (0.9.6) and got the ps2 bios. Then i tried to play the game Fight Night Round 3 but it crashes when the window is all black, nothing appears. the error i saw in the pcsx2 output was "bind error libmc".

anyone knows why is this error is occuring and how can i fix it?


EDIT: another thing i noticed is that this message appears before that other one: "erom not found".

Sponsored links

0.9.6 is actually several months old, try the game with the latest supported beta from this thread

Try with that and let me know how that goes.
erom not found is not really important,but it means you are missing one bios file,besides the bios itself,but like I said,it's not important..

What are your PC specs,and how did you configure PCSX2??

Screenshots would help a lot...
i downloaded this new version you said. but it says its missing d3dx9_41.dll. i still get that errors saying i dont have erom, rom1...
this time when i try to run it the program doesnt crash, but it says i need to update the directx... and then it crashes ^^ (it stops responding).
and the configurations on both versions i left default.
what is the version of directx i must have (as i remind i use 9)? and why is that dll missing?
thx for your time.

EDIT: my pc is more than 3 years old so its not that good:
Geforce 7300
Intel Pentium 4 2.66 GHz
[Image: newsig.jpg]
Missing erom/rom1/2 problems are common and they're not real errors.

Did you try updating your DirectX? when it says you need to update it offers you the option to go to the updating site.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
(08-05-2009, 07:52 PM)Shadow Lady Wrote: Did you try updating your DirectX? when it says you need to update it offers you the option to go to the updating site.

yeah thats when it crashes so i have to Ctrl+Alt+Del it.

but i updated using the post of bositman.
the program doesnt say i need to update directx anymore, but when i try to run game it enters on a infinite loop, look:

and could you guys send me the plugin you use for reading a game from the dvd drive?
Download the 0.9.6 binary and copy cdvdGigaherz and cdvdPeops dlls from plugins and put em in your plugins directory (although the beta plugin pack contains at least cdvd gigaherz afaik)
The error you get is either due to a bad ISO image,or badly configured CDVD plugin
[Image: newsig.jpg]
Gigaherz CDVD plugin is included in the 0.9.6 stable files. You could also use Gabest's CDVD plugin.

I'd try remaking that iso.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
ok i did what you said and updated the directx.
and since the cdvd wasnt working i created an iso image of the dvd.
it was recognized since the first two screens of the game appeared (with glitches), but after sometime when its loading it crashes.
please look at this image:

do you guys know why is this happening? maybe this game is not supported by the emulator?

Users browsing this thread: 1 Guest(s)