Error when executing PCSX2(Need help badly)
I have facing problem to execute PCSX2.
It will appear "This CPU does not support SSE 4.01" and "GS plugin failed to initialize. Error Code : -1"
When I click on configure it appears "This application has failed to start because w32pthreads.v3.dll was not found. Re-installing the application may fix this problem."(Although i've tried many times.

[Image: error.jpg]

[Image: error1.jpg]

Sponsored links

Choose the GSdx SSSE3 or SSE2 graphic plugins instead, your CPU doesn't have support for the SSE4 plugin.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
But this message will pop out when i click configure: "This application has failed to start because w32pthreads.v3.dll was not found. Re-installing the application may fix this problem."
I've check that w32pthreads.v3.dll was there but it mention missing.

Anyway, it still not work for my pc, but different error occurs, when i select "run BIOS",previously it was not responding ,but now it pop out there words :
"An unhandled or unrecoverable exception occured, with the message:
The plugin failed to open/initialize.
Pcsx2 will now clsoe. More details may be available via emuLog.txt file"

And i open emuLog this is what i saw :

"PCSX2 beta (r2186) - compiled on Nov 11 2009
Savestate version: 8b410001
CPU vendor name = GenuineIntel
FamilyID = d
x86Family = Intel® Core™2 Duo CPU T7250 @ 2.00GHz
CPU speed = 1.994 ghz
Cores = 2 physical [2 logical]
x86PType = Standard OEM
x86Flags = bfebfbff 0000e3bd
x86EFlags = 20100000

Detected MMX
Detected SSE
Detected SSE2
Detected SSE3
Detected SSSE3
Not Detected SSE4.1
Not Detected SSE4.2

Loading plugins...
Plugins loaded successfully.
F1 - save state
(Shift +) F2 - cycle states
F3 - load state
Bios Version 2.0
Framelimiter rate updated (UpdateVSyncRate): 59.94 fps
Initializing plugins...
Plugins initialized successfully.
Opening Plugins...
MTGS > Thread Started, Opening GS Plugin...
MTGS > GSopen Finished, return code: 0xffffffff
An unhandled or unrecoverable exception occurred, with the message:


Pcsx2 will now close. More details may be available via the emuLog.txt file.
Closing plugins...
Plugins closed successfully.
Shutting down plugins...
Plugin shutdown complete."

Thanks in advance
That's what you get for using unofficial third party builds. We do NOT offer support for alpha versions here. Use 0.9.6 or 1888 beta and then you'll get support.
[Image: newsig.jpg]
okay, here is my progress,I download installer from this website, and i found that is doesn't have bios. where can i get it??
From your very own Playstation 2 console.

If you don't take it from your console, it will be illegal and you will get no support here.
[Image: newsig.jpg]
When i extract memoryexploit.rar i didn't found any CDGenPS2.exe, titleman.exe, TITLE.DB, just a memoryexploit folder there.
Do you have another link providing this stuff??
Or is there another way to get BIOS??

Users browsing this thread: 1 Guest(s)