Error with new versions
I use pcsx2 since 0.9.5. The last snv i used was "pcsx2-5932-windows-x86". I Downloaded PCSX2 1.2.1 (r5875) and the new SVN, but with 1.2.1 I always get an error, and happens just with pcsx2.
The error is: 0xc00007b when i try to open the software.

Of course I tried many things like this, searched for a lot of website, videos, repair tool like Advance system care and others from microsoft, but still nothing. The installer never worked for me, just the snv, but with news svn from 1.2.1 nothing work. Any idea please?

I have Windows 8 Pro 64bits*

Sponsored links

1 - update directx
2 - install vc++ 2013 redist x86 from microsoft website
CPU : AMD Ryzen 7 3800X
Mobo : Asus PRIME B450-PLUS
GPU : NVIDIA GeForce RTX 3070
RAM : 16 Go
Already did: vcredist_x86.exe and vcredist_x64.exe, I have the last Directx.
Repair .NET framework, reinstall pcsx2 and other snv, running as admin, windows update, re-install Microsoft Visual C++ 32 and 64, repair disk... Nothing work, i have no more ideas.
Install this and try again
[Image: newsig.jpg]
wooow is working. I downloaded many times the file with the name vcredist_x86, but this time I had the repair button and it works! Thank you so much =D

I have done all of that and I still get the (0xc000007b) error.

EDIT: I had to choose the Repair option to get it to work.

Users browsing this thread: 1 Guest(s)