Error writing configuration file
Hi, I've read that other people have had the same issue but the solutions that were offered didn't work for me. 

I just installed pcsx2 version 1.4.0 and when I try to configure lilypad 0.11.0 with my xbox 360 controller it gives me the message "Unable to save settings. Make sure the disk is not full or write protected, and that the app has permissions to write to the directory. On Vista, try running in administrator mode".

I am running on windows 10, I am running as administrator, and its in the file directory C:\Users\ParmaJon\Documents\PCSX2 1.4.0 

I'd appreciate help on this and sorry if this has been answered before but I legitimately cant find a solution.

Sponsored links

Is your user a limited user (is that still a thing in windows 10?)

Something you can try is move your PCSX2 install to somewhere like C:\PCSX2 then make a file in there called "portable.ini", then see if that's ok

Failing that, can you post your emulog after it fails?
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Awesome! making the portable.ini file fixed it. Thank you so much!
You're welcome Smile
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
(02-09-2018, 12:22 AM)refraction Wrote: You're welcome Smile
Hello,I have the same problem and I tried to fix it like you said but id does not work.Help please.
The most recent post in this thread is more than 8 months old. Please create a new thread and refrain from posting in threads older than 8 months in the future. Please also review the forum rules. Thank you.
CPU : AMD Ryzen 7 3800X
Mobo : Asus PRIME B450-PLUS
GPU : NVIDIA GeForce RTX 3070
RAM : 16 Go

Users browsing this thread: 1 Guest(s)