Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Eternal Poison problem
#1
Hello, i wanted to play this game but unfortunately im getting a lot of problems! ;(

first i could't see anything in the battle phase and i fixed it setting my EE clamping to none but now i got a problem with the text box Sad dialogue box at the bottom does not show!

i see this:

   

when i should see this:

   

i already tried to play in software mode but nothing change!

any way for fix this problem? thanks!

my pc is a e8400 3.0ghz, 4gb ram and a gtx 460 768mb and im using 0.9.8 pcs2x version

Sponsored links

#2
Try pcsx2 0.9.7. does the bug still occur.try using the sse2 or ssse3 version of gsdx. any speedhacks etc.

Any other EE mode solves the problem

Do you use any GSdx hack.
#3
i tryed with pcsx2 0.9.7, tryed using sse2 or ssse3 version of gsdx and tryed any configuration of the speedhacks but sadly i still can't see the dialogue box at the bottom Sad

no i don't use any gsdx hack
#4
Seems an alpha issue (the translucent text). The following hint can't be tested by me but might be worth a try; tick the "Alpha Hack" button under "Hacks" on GSDX config window. You may need to include the following line in the end of the GSdx.ini file:

allowhacks=1

so to these hacks becoming available.
Imagination is where we are truly real
#5
i did it with pcsx2 0.9.7 and 0.9.8 with both directx 9 and 11 but nothing change
#6
Don't think there's a fix for that right now
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
#7
I`m satisfied - the game is fully playable besides some useless story lines that I skip anyway Laugh
#8
(05-15-2011, 05:48 AM)Shadow Lady Wrote: Don't think there's a fix for that right now
Sad
(05-15-2011, 10:25 AM)heatblazer Wrote: I`m satisfied - the game is fully playable besides some useless story lines that I skip anyway Laugh

lol, i play games most for the story!
#9
do we have any progress? I've been trying to fix this bug for so long now, never find a solution.
#10
The most recent post in this thread is more than 8 months old. Please create a new thread and refrain from posting in threads older than 8 months in the future. Please also review the forum rules. Thank you.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go




Users browsing this thread: 1 Guest(s)