Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Excessive "PCSX2 has stopped working" errors
#11
(07-14-2015, 06:00 PM)refraction Wrote: If they are just happening randomly while you're playing? If so try setting SPU2-X to Portaudio instead of XAudio2 (if that's what it is set to)

It was already set to portaudio... I could try audio?
Desktop:
[email protected] GHz | Cooler Master V8 | MSI Z97 PC MATE | 16GB [email protected] MHz (CL7-8-8-24) | 4GB GTX970
500 GB Samsung EVO 850 SSD | Windows 10 Pro x64
Laptop:
MSI GE72VR 6RF Apache Pro
i7-6700hq | 6GB GTX 1060 | 32GB [email protected] MHz | 512GB SSD | 1TB HDD
Reply

Sponsored links

#12
I can't reproduce these crashes at default settings. Tried inuyasha: FC , GOW, BM kart and still no progress on reproducing the following issue.
We're supposed to be working as a team, if we aren't helping and suggesting things to each other, we aren't working as a team.
- Refraction
Reply
#13
Ok so today it froze, screen went black, but the "PCSX2 has encountered an error and must close" did NOT show up. I recovered the emulog before I closed the program. Was playing GTA: Vice City (happens repeatedly with this game!) Anywho I attached it for anyone wanting to peek at it.


Attached Files
.txt   GTA_Vice_City_emuLog.txt (Size: 9,27 KB / Downloads: 123)
Desktop:
[email protected] GHz | Cooler Master V8 | MSI Z97 PC MATE | 16GB [email protected] MHz (CL7-8-8-24) | 4GB GTX970
500 GB Samsung EVO 850 SSD | Windows 10 Pro x64
Laptop:
MSI GE72VR 6RF Apache Pro
i7-6700hq | 6GB GTX 1060 | 32GB [email protected] MHz | 512GB SSD | 1TB HDD
Reply
#14
Actually you should try XAudio IIRC. Portaudio can crash pcsx2 randomly... (at least some people claim that).
Reply
#15
(07-14-2015, 08:04 PM)willkuer Wrote: Actually you should try XAudio IIRC. Portaudio can crash pcsx2 randomly... (at least some people claim that).

Using Xaudio made absolutely no difference.
Desktop:
[email protected] GHz | Cooler Master V8 | MSI Z97 PC MATE | 16GB [email protected] MHz (CL7-8-8-24) | 4GB GTX970
500 GB Samsung EVO 850 SSD | Windows 10 Pro x64
Laptop:
MSI GE72VR 6RF Apache Pro
i7-6700hq | 6GB GTX 1060 | 32GB [email protected] MHz | 512GB SSD | 1TB HDD
Reply
#16
Ok. So with GTA while playing the game the EE would hit 100%, occasionally got some sound lag, then of course the freezes. So I moved the EE slider in the speedhacks up to reduce it by 33%, and while the value still hits 100% I no longer get the lags, and (fingers crossed) haven't gotten a crash yet. I still don't know what happened with FFX though I mean in terms of ease of emulation the FF series is a joke, and I haven't had trouble with any of them ever...
Desktop:
[email protected] GHz | Cooler Master V8 | MSI Z97 PC MATE | 16GB [email protected] MHz (CL7-8-8-24) | 4GB GTX970
500 GB Samsung EVO 850 SSD | Windows 10 Pro x64
Laptop:
MSI GE72VR 6RF Apache Pro
i7-6700hq | 6GB GTX 1060 | 32GB [email protected] MHz | 512GB SSD | 1TB HDD
Reply
#17
monitor the ram usage. Maybe I introduce another mem leak.
Reply
#18
Another crash... I was monitoring RAM usage my system idles ~1475 MB (for system processes etc etc) after booting GTA it bumps up ~300 MB. WHile playing the game it got as high as ~1815 MB, I noticed it would go up a few and down a few during gameplay (while moving around, new areas/cars/objects being loaded/unloaded etc etc). Doesn't look like a memory leak to me? In addition to the 1st one here are 2 more emulogs, 2 is after i shut it down manually before writing my last post and 3 is after the crash while monitoring the RAM usage.

EDIT: And at the bottom of #3 i noticed that there's .txd, .col, and .dff files that are too large? Is that the game or the emulator? It isn't the same as the out of memory errors snowblind games get without the 4 GB patch...

EDIT2: I don't seem to get crashes if i switch it to software mode, but the EE still hits 100% and i get occasional fps dips... and of course native res looks aweful on this tv Tongue


Attached Files
.txt   GTA_Vice_City_emuLog_2.txt (Size: 11,13 KB / Downloads: 134)
.txt   GTA_Vice_City_emuLog_3.txt (Size: 9,27 KB / Downloads: 107)
Desktop:
[email protected] GHz | Cooler Master V8 | MSI Z97 PC MATE | 16GB [email protected] MHz (CL7-8-8-24) | 4GB GTX970
500 GB Samsung EVO 850 SSD | Windows 10 Pro x64
Laptop:
MSI GE72VR 6RF Apache Pro
i7-6700hq | 6GB GTX 1060 | 32GB [email protected] MHz | 512GB SSD | 1TB HDD
Reply
#19
(07-14-2015, 10:25 PM)Carsomyr Wrote: Another crash... I was monitoring RAM usage my system idles ~1475 MB (for system processes etc etc) after booting GTA it bumps up ~300 MB. WHile playing the game it got as high as ~1815 MB, I noticed it would go up a few and down a few during gameplay (while moving around, new areas/cars/objects being loaded/unloaded etc etc). Doesn't look like a memory leak to me? In addition to the 1st one here are 2 more emulogs, 2 is after i shut it down manually before writing my last post and 3 is after the crash while monitoring the RAM usage.

EDIT: And at the bottom of #3 i noticed that there's .txd, .col, and .dff files that are too large? Is that the game or the emulator? It isn't the same as the out of memory errors snowblind games get without the 4 GB patch...

EDIT2: I don't seem to get crashes if i switch it to software mode, but the EE still hits 100% and i get occasional fps dips... and of course native res looks aweful on this tv Tongue

Enabling MTVU drops the EE% to a max of ~80% with no other speedhacks enabled on HW mode, still get freezes... I'd really like to know why...
Desktop:
[email protected] GHz | Cooler Master V8 | MSI Z97 PC MATE | 16GB [email protected] MHz (CL7-8-8-24) | 4GB GTX970
500 GB Samsung EVO 850 SSD | Windows 10 Pro x64
Laptop:
MSI GE72VR 6RF Apache Pro
i7-6700hq | 6GB GTX 1060 | 32GB [email protected] MHz | 512GB SSD | 1TB HDD
Reply
#20
Quote:isoFile open ok: C:\Users\GXIII\Documents\PCSX2\ISO\Grand Theft Auto - Vice City (USA) (v3.00).iso

v3.00? Some kinda patch applied to the game? Might be relevant to the crashing.
Intel Core i5-4670K @ 3.40GHz | 16GB (2x8GB) DDR3-1866 G.SKILL Sniper Series
AMD Radeon R9 280 @ 3 GB | 120GB SSD | Windows 7 Ultimate x64 (SP1)
Reply




Users browsing this thread: 1 Guest(s)