Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
F1-F12 buttons are not functioning
i downloaded the 0.9.7 and those buttons are not functioning for me anymore =/ its quite lame that i cant use some of the things quickly , like save and load state

EDIT: also noticed that when i alt tab to console , my framelimiter changes sometimes >< it doubles so i get insane speeds in-game and i dunno how to change it cuz when i go to configs the framelimiter is still showing 59.94

Sponsored links

Make sure the Keyboard API is set to Windows Messaging in your Lilypad configuration. Tab is the hotkey for toggling frame limiter on and off but it should not trigger when you ALT+TAB. Maybe it gets fixed after you fix the first problem.
[Image: newsig.jpg]
it was set on that =/

Attached Files Thumbnail(s)
You shouldn't be using XInput since you don't have an Xbox 360 controller by the looks of it. So what happens when you press F1 for example while you play a game to save state, then F3 to load the state? What does the console show?
[Image: newsig.jpg]
nothing happens and there r no messages...

i tried to change my pad plugin to lilypad svn 2930 and it works now
so it was the plugin =/
...the 0.9.7 release only has that plugin. Next time do tell us you're using other plugins which were NOT in our release pack.
[Image: newsig.jpg]

Users browsing this thread: 1 Guest(s)