F12 Recording outputs no .wav
Seems like when I use F12 to record the video is outputted fine with many different codecs but there is no audio. Furthermore the file recording.wav is never generated in the root folder.

Ive tried installing PCSX2 on other drives, outputting to different drives and I really dont know why I'm not getting sound.

PCSX2 0.9.8
SPU2-X .1.4
GSdx 0.1.13

On a:
Q6600 @3ghz, 4gb DDR2 Ram, Gefore 8800GTS, VIA High Definition Audio (Built in soundcard).

I'm trying to rip video game clips for a VJ set so help would be greatly appreciated.

Sponsored links

are you running PCSX2 as admin?
Hi Saiki,
I just tried running it in admin, still nothing. Does it matter that I'm running it in 64bit Win7?
no, it should't. just for the sake of testing, lower your UAC and see if that fixes the issue (one step down at a time)

note that with a lowered UAC you are more likely to get a virus however, so don't browse sites you don't trust while you're testing. (stick with here and yahoo and such if you must. if that fixes the problem report what setting you were using, and we'll figure out why it does)

Users browsing this thread: 1 Guest(s)