Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[FATAL FRAME II] Missing graphics/black glitches
#1
I'm using the latest version of PCSX2. Everything is well but there are some missing graphics.(Pics below)
[Image: FFIIBUG.png]
Here the wall is messed up

[Image: FFIIBUG1.png]
Here part of ground is missing

Please tell how to fix this. I've tried disabling all speedhacks but that doesn't fix it.

------------------------------------
I posted this in a wrong section(chatterbox) before, someone please that one, anyway sorry for thatBlush
Excl I'm looking into your soul
[Image: 577477_243873175728949_943654402_n-1.jpg]

Intel Core i5-3230M Ivy Bridge 2.6 GHz(3.2GHz Turbo Boost)
4 GB 1600 MHz DDR3
Intel HD 4000/AMD Radeon HD 8670M (2 GB DDR3 dedicated) (Switchable Graphics)
Windows 8 64-bit
Reply

Sponsored links

#2
Well, you could use the latest GSdx in the SVN Build, they might correct the problem. But before that, try using the GSdx Hacks(see in the Configuration guide how to do that), and try using the Offset hack and Alpha Hack.
Reply
#3
(06-15-2011, 07:12 PM)recoder Wrote: Well, you could use the latest GSdx in the SVN Build, they might correct the problem. But before that, try using the GSdx Hacks(see in the Configuration guide how to do that), and try using the Offset hack and Alpha Hack.

Tried the latest GSdx in SVN Build and used alpha & offset hack, when I used alpha hack it stayed the same but offset hack made it worse. Here's a screen:
[Image: ffbug.png]
Excl I'm looking into your soul
[Image: 577477_243873175728949_943654402_n-1.jpg]

Intel Core i5-3230M Ivy Bridge 2.6 GHz(3.2GHz Turbo Boost)
4 GB 1600 MHz DDR3
Intel HD 4000/AMD Radeon HD 8670M (2 GB DDR3 dedicated) (Switchable Graphics)
Windows 8 64-bit
Reply
#4
It works fine here. Post plugins used, PCSX2 configuration and GSdx configuration
[Image: newsig.jpg]
Reply
#5
(06-15-2011, 08:54 PM)Bositman Wrote: It works fine here. Post plugins used, PCSX2 configuration and GSdx configuration

Plugins used and GSdx configuration:
[Image: PCSX2SETTINGS.png]

VUs:
[Image: vu.png]

EE/IOP:
[Image: ee.png]

Tried with and without speedhacks and without GSdx hacks.
Excl I'm looking into your soul
[Image: 577477_243873175728949_943654402_n-1.jpg]

Intel Core i5-3230M Ivy Bridge 2.6 GHz(3.2GHz Turbo Boost)
4 GB 1600 MHz DDR3
Intel HD 4000/AMD Radeon HD 8670M (2 GB DDR3 dedicated) (Switchable Graphics)
Windows 8 64-bit
Reply
#6
You might wanna try microVU recompiler and set both clamping mode to normal..
Reply
#7
Yea, knew instantly that this is a sVU bug Tongue2
Reply
#8
(06-15-2011, 10:14 PM)AcidRains Wrote: You might wanna try microVU recompiler and set both clamping mode to normal..

Oh Thanks so much. Though it still happening at some places but not as much as before.
Excl I'm looking into your soul
[Image: 577477_243873175728949_943654402_n-1.jpg]

Intel Core i5-3230M Ivy Bridge 2.6 GHz(3.2GHz Turbo Boost)
4 GB 1600 MHz DDR3
Intel HD 4000/AMD Radeon HD 8670M (2 GB DDR3 dedicated) (Switchable Graphics)
Windows 8 64-bit
Reply




Users browsing this thread: 1 Guest(s)