FF X-2 Problem
Hey guys,

i have a problem with the German Version of FF X-2.
I know, that it's only stated as "Ingame" in the compability list, but i could play now for about 20 hours and just hope that it won't come to an end now with this error Wink
I'm a few minutes after the start of chapter 2 and after the party scenes, when Yuna is going to take a rest, the screen goes black, the resting melody appears and after that nothing happens anymore.

My System Specs:
Intel Quad Core - Q6600
Nvidia GeForce 8800GT(S?)
Vista 64Bit Version

Using pcsx2 svn377

I'm using the following Plugins:
[Image: Plugins.jpg]
[Image: Plugins2.jpg]

I really hope someone can help me with that. If more info's are required, don't hesitate to ask and sorry for my english Wink


Sponsored links

Wrong section.Moved to beta support
[Image: newsig.jpg]
Well, it doesn't matter if i use the svn 377 or the last official release. the same problem with that one.
One more update -> the last command shown in the working window is:

and with the svn 377 it's something like:
Limit Frame to 50
Limit Frame to 50

hope this helps somehow.

Would be nice, if you can put the topic back to the usual Support.
I got a similiar problem in NTSC US version in Kilika temple CH3. There it could be solved by using the official 0.9.4 release. Try that.

Btw. if you attach you memcard or save state I could check that scene as I also own the german PAL version of the game.
I tried it twice, but it didn't work with 0.9.4 -> same error.

i attached my memcard. it's the second save, so i hope it works with you.
I tried changing almost every plugin, but it didn't help too.

Download MemCard
ah it seems I have the Platinum edition. Can you tell me your game's SCES/SLES code? Could be I can't load your save and also that the games perform differently.

Please check if your Code is the same: SLES-51817

You can find that code on the game disc cover on the side on the bottom or if you open the DVD you will find a file like "SLES_518.17" in root directory.
it's exactly the one you wrote
alright as I thought a FMV should start then. You could apply a patch to skip the FMV or use latest Playground v1.0.0.0395 from download section:

I used it and it worked fine for me even with FMV. To see the FMVs in better quality you should change internal res in GSdx to native and active Blend tff in the Interlacing option.

Checking this game reminded me again why I hate PAL games. The game seems so slow compared to the NTSC one Sad. I really should replace all my PAL games...
Awesome! Oh my, I thank you so much Wink

But one more problem i have is that the fmv really looks awful, maybe you know any solutions?

Here's a picture..the video flickers like hell

[Image: video.jpg]
hmm I told you to setup Interlace to Blend tff. You see in your window up there it says "Interlace (none)". Anyway just press F5 until it gets Blend tff then the interlacing problem is gone.

Also for best quality in FMVs you need to setup GSdx to native resolution. Go to Config and then configure Graphics. There you will find an entry called D3D internal res with a default value of 1024/1024. Right to it you will find a checkbox called "Native". Tick it so GSdx will render in native PS2 resolution. The ingame graphics gets worse but then the FMV looks better. After the FMV just save state or use memcard change the option back (remove the tick on Native). You could also choose a different resolution like proper for you monitor like I use 1920x1200 on my TFT in Fullscreen. Of course it depends on your computer but I guess it should handle higher internal resolutions.

Users browsing this thread: 1 Guest(s)