FF-X FMV flicker (last frame flickers thorugh the FMV)
Hi this is my first post here and i found the forum because i was searching for a solution for this problem.

I never got to finish the game even tho i loved it a lot,I even bought a new PS2 within a hour when my first one died on me while playing FFX TO keep playing it LOL *Shame Laugh

Even still i never got around to finishing it :/

I still have my PS2 but have no way to connect it right now, i can explain if neccasary but for now il keep it to the PCsx2 problem.

I got the game running almost perfeclty and after ripping my FFX PAL dvd to ISO it solved the sound stuttering.The only thing is that most FMV's playback with the last frame from the 3d engine flickering through it making them un-watchable imo the FMV's convey a lot of essential parts of the story and atmosphere so im am holding back on playing it until i find a solution to it (its hard not to play it tho Smile

Tech specs:

.I got the lateset PCsx2 version 0.9.6 <? top of my head
.with GSdx see3 1.15 <top of my head
.Nloop selected <grey
.DX9 Hardware <on DX10 i get more audio pops and the FMV's are still the same
.Shader 3 selected
.GSMT is on
.tried a variety of speedhacks but have x3 selected and all the others turned on ,runs better but FMV's once again are not improved
.PE.ops audio

^ thats about it from memory if more info is needed let me know what i should post.

I also tried a NTSC version to see of that made a difference but it didnt :*(

Zero Kosmos runs a bit worse but fine in general and even tho it has a AA option to smooth out jaggies it just looks too clean, a bit clinical if you will and that sucks out the atmoshpere.plus water textures and a few others tex. dont render well.

GSdx renders the game most similar to the original look of the game i love it if i could only find a fix for the FMV's then i could get back into it *sigh

I hope there is some sort of solution for it.

...Help!! Smile

Sponsored links

Easy solution that worked for me was (using Gsdx) as soon as an fmv starts with the crazy flicker just push escape so the gfx window disappears and you're at the pcsx2 main menu again (you may have to first go out of full screen mode - alt+enter) and then simply go Run -> Execute. When it goes back in the fmv should be fine and dandy.

Bit of an annoying solution but it's the only one I know of and works like a charm.
Really ? That simple??

IMO You are a hero !!

I am gonna try it out tonight now i can finaly enjoy the game i was a bit afraid i would have to wait a long time for a updated version of PCSX2 with a fix Smile

Thank you !!!

I will give you my 2 children ,pls!!! They can wash cook and clean (Yuh right ,the little witches can barely clean up their own room as it is Tongue)
Ok this works for me ,Funny thing is evertime i fix one thing i bump into another problem somewhere else.I was using th ePE ops sound plugin but once i ESC out and EXECUTE in the sound is gone.It is fixed by using SPU2X but this plug gives me slowdown and crakcs and pops the PE OPS did not.

any solution for this maybe ?
None that I know of. I finished FF-X just 2 weeks ago using SPU2X myself without a problem......only notable thing is I'm running the public beta releases of pcsx2 and the beta releases of the plugins (including spu2x) but I'm not sure if that has any influence on it or not.

Otherwise *rubs chin* have you tried setting EE speedhacks to 1.5? I usually find that setting to be the most sound/fluid movement friendly....but your rig has to be fast enough to run the game at full speed on it or it's kinda pointless.
Xten Wrote:EXECUTE in the sound is gone.

Execute Sometimes makes Controller not work Too.
[Image: devilmaycry4wallpaper09.png]
Im also running a beta ,rev976 to be precise with 1.5 cycle (otherwise the cut-scene audio is a mess) and all the other hacks enabled wich i also tried dis-abled.

I never had the controller crap out on EXECUTE and.

Strange thing is i had it running perfectly for one night using SPU-X ,had a windows crash ,quit for the nigh and the next day i had the same issues again.Maybe PCSX did not hold on to my settings because of it.(tried to get my OC'ed 2180 to 3.2 instead of 3.0Ghz)

Users browsing this thread: 1 Guest(s)