Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
FF (X&XII) unplayably slow
#11
perhaps the interlacing? (at this point I'm purely guessing)
Reply

Sponsored links

#12
Please post your gsdx settings and make sure you computer is set to "high performance" in battery settings (if its a laptop).
How many fps are you getting?
Have you tried with default settings?
Have you tried closing all other highly cpu demanding applications (if you have any open)
Also make sure that you have no unnessary gamefixes enabled.
Reply
#13
Can we have a screenshot of which plugins you have selected?
Reply
#14
(07-17-2010, 07:42 PM)arquliz Wrote: Please post your gsdx settings and make sure you computer is set to "high performance" in battery settings (if its a laptop).
How many fps are you getting?
Have you tried with default settings?
Have you tried closing all other highly cpu demanding applications (if you have any open)
Also make sure that you have no unnessary gamefixes enabled.
It is not a laptop (how could i manage to fit a GeForce 9800GTX into a laptop, lol).
I get as low as ~30 fps to regular 59.94 fps, this last one only happens during menus (without frame limiter it happens to go over 500) and irregularly during some cutscenes, for very few time and probably during less graphic-stressing displays.
I did try default settings as first try.
Yes i did.
The only gamefix i used was, as from previous screenshots, the FFX one, and i tried even with it and the speedhacks (also see previous screenshots for these) turned off.

(07-17-2010, 07:49 PM)rama Wrote: Can we have a screenshot of which plugins you have selected?
Sure.


Attached Files Thumbnail(s)
   
Reply
#15
are you using the internal or a plugin for your ISO?
Reply
#16
First off, go to the manufacturer's website for your motherboard, and download and update, your onboard sound drivers.
Reboot, then go to Windows Update and look for any HD Audio drivers or patches. if you find any, install them.

If you haven't already, update Direct X! [Link]

Change your Audio Settings in PCSX2 to what is shown in the following picture:

   

Assuming you are running Windows XP, Download these Video Card Drivers: [Link].
Do not install them until AFTER you have uninstalled your existing nVidia Display Drivers, and then rebooted.

Next, disable that "Interlaced" mode in GSdx 9. Set it to "None"
"Texture Rendering" should have a Check Mark, and not be greyed out. Keep clicking that box till it's so.
Put a Check Mark in the Native box. It'll look like crap, but should be a lot faster (if not full speed).
You should be able to run in at least "2x" with that graphics card, provided you can do something about the slow speed of your CPU. Your CPU at stock speed is bottle-necking you.

You might wanna read up on your CPU and see what it's Safe Limit is for Overclocking with the stock cooler. Hopefully, you'll get at least 3.5 GHz out of your CPU. (Not sure if you can, I haven't read up on Core 2 Quads).

Also, if you are using a Widescreen Display, you can toggle Aspect Ratio in-game by pressing the F6 key.


Attached Files Thumbnail(s)
   
My PCSX2 Rig:Windows XP x32 & Windows 7 x64.
i5 2500k @ 4.0 GHz.
nVIDIA GTX 460 1 GB.
>Dun Click Here<
Reply
#17
q6600 is a bad overclocker Tongue 3.5ghz will need probably 1.45volt and thats bad...

i am able to run mine at 3ghz on stock volts ( 1.325) but its a b3 revision, if he has a g0 revision probably he can go at 3.2ghz on same volts (be sure the temps are below 75-80 when running prime95 or something like that)

http://www.tomshardware.co.uk/forum/2478...us-victory

check link for some info
OS: Win 7 Ultimate x64 sp1, MoBo: Asus P5QD Turbo, CPU: Q6600 @ 3,0Ghz, RAM: Trancend 2x2gb 6-6-6-18 800 MHz, GPU: HD 4850 1gb.
Pcsx2: Always Latest
Reply
#18
JTD:
Texture filtering should actually stay at the default "grayed out" state. It'll filter like the PS2 does then.

Shadd:
Your plugins are correct, the rest of the config seems alright.
I'm guessing that you have some kind of background task running or that you use outdated drivers.
Reply
#19
I have near the same PC as you. And I have no problem running these games. (Maybe 40fps in some points of FFXII)
You should use Gsdx9 , check the drivers and DX. Use Dx10/11 if you can. And put SpeedHacks ON. (Specially the recomended ones)
Also Check you are NOT using Vsync. (In the PCSX2->Config->Window)

PD: If you have a G0 Q6600 you could overclock it up to 3GHz at stock Voltage with no problem.
Reply
#20
Is this how the Texture Filtering in GSdx 9 works? (See Image)
   

If so, does the performance hit affect only the CPU, or the GPU? Or does it affect both?

If it's only the GPU (I've been assuming that), I think that his card can handle having both on. Cool
Still, doesn't hurt to try all options.
(07-18-2010, 03:08 AM)DXeros Wrote: I have near the same PC as you. And I have no problem running these games. (Maybe 40fps in some points of FFXII)
You should use Gsdx9 , check the drivers and DX. Use Dx10/11 if you can. And put SpeedHacks ON. (Specially the recomended ones)
Also Check you are NOT using Vsync. (In the PCSX2->Config->Window)

PD: If you have a G0 Q6600 you could overclock it up to 3GHz at stock Voltage with no problem.
Yeah, v-sync is a real killer!
30 fps constant when i have that on for FF 12. Wacko
Makes for a painful journey from Migello's to the Sandsea, that's for sure!
My PCSX2 Rig:Windows XP x32 & Windows 7 x64.
i5 2500k @ 4.0 GHz.
nVIDIA GTX 460 1 GB.
>Dun Click Here<
Reply




Users browsing this thread: 1 Guest(s)