Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
FF X sound issue , Fmv lines
#1
Hello ,

I tried to play FF X (pal) with Pcsx2 1.2.1 (pcsx2-r5875) but i have some problems.

The first one is when i got random encounter i hear i weird sound, i also hear the same sound some times when i change region (i post a video also to see the problem)

The second one is on FMV's i got some vertical "lines" when characters move fast. (if you see the video i post down you will see)

VIDEO : http://www.dailymotion.com/video/x2cnme3_ffx-problems (the 1st half is the 1st problem and the 2nd half the second problem)

My hardware is

Intel Cpu i3 M370 @ 2.33ghz.
4gb ram.
nvidia geforce gt525m 1gb.
Windows 7 64bit.


Thank you in advance!!
Reply

Sponsored links

#2
Video doesn't work.

For the second problem, press F5 to cycle through interlace modes until it goes away.
[Image: vwah44]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#3
(12-16-2014, 11:09 AM)Blyss Sarania Wrote: Video doesn't work.

For the second problem, press F5 to cycle through interlace modes until it goes away.


Now video works... Check it again pls. Smile
Reply
#4
The sound you hear when battle starts is the normal one, but slowed down.

Go to Config->Audio->Plugin settings and change timestretch to async mix, and that will fix it.
[Image: vwah44]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#5
(12-16-2014, 11:31 AM)Blyss Sarania Wrote: The sound you hear when battle starts is the normal one, but slowed down.

Go to Config->Audio->Plugin settings and change timestretch to async mix, and that will fix it.

I know which is the correct sound , i played the game on ps2 Tongue
I tryed now with async mix and this weird sound isnt appear anymore, i hope it is ok now.
Is this problem of my hardware ? It cant handle the sync of th sound ?


As for FMV's i tried to change this setting with f5 but i didnt notice big difference...
Reply
#6
Try f7
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
Reply
#7
(12-16-2014, 02:23 PM)Nobbs66 Wrote: Try f7

F7 doesnt work either is like a scanlines filter.

Thank you both for your answers!



ps. The "blend bff" is the best i tryed for fmv's , but i am not sure if is the perfect...
Reply




Users browsing this thread: 1 Guest(s)