FF-X2 acting weird
A few problems occurred when I tried to start up my FFX-2 (For the first time) today

1) No intro movie

2) Barely any sound

For sound I am using ZeroSPU2 0.4.4 with the first two options in Config checked.

For the game ISO I ripped it from my original FFX-2 DVD rom using DVD Decrypter.

Can't figure out why the intro movie went missing, when I start a new game it went straight to the first battle (If you played this you would know). No music/sound, the only time I hear something from my speakers was during the fight. (When I attack, but still loads of sound missing from the gameplay)
Also, other then the battle/running part, every conversation/cutscene/the subtitles are all extremely fast (Nothing it used to speed these up)

*Another question, what graphic/sound settings should I use for games like FFX-2, or something like.....Valkyrie Profile 2 Silmeria?

My Comp Spec:
Intel® Core™ 2 Duo CPU T7700 -CPU Speed 2396 MHZ-
Window Vista 32 bits, 4G DDR2 Ram
GeForce 8400 GS


Sponsored links

For FFX-2 just disable patches (under Misc).
Valkyrie Profile doesn't run yet.
(01-19-2009, 09:58 PM)rama Wrote: For FFX-2 just disable patches (under Misc).
Valkyrie Profile doesn't run yet.

I just tried that and the sound came back, but now two new problems occurred.

1) After 10 seconds into starting the game from PCSX2, the screen keeps flashing, and the starting music starts slowing down.

2) The buttons I set on keyboard no longer works, as if they all got reset. (Ex: I had K for the -X- button, it no longer works, same with every other button), can't even start the game.

Any idea what went wrong? Blush If I need to put up some config settings I am using please let me know, I will post them up.

Thank you~
Yeah, please post a screenshot of what you have set under options > cpu and (if you use pcsx2-playground) options > speedhacks.
Also try using the latest GSDX and set its internal resolution to "native".

Users browsing this thread: 1 Guest(s)