Im playing ff10 and i encounter this crash.

Its after the djose cloister of trials, the part where yuna prays and tidus must go to the exit then the screen whitens them boom.. it crashes..

i tried different configuration but nothing happens...

im using pcsx2 1736


here's the image url..

[Image: pcsx2.jpg]

Sponsored links

try it from a memcard save with microvu disabled. and post your complete specs and settings, preferably as screenshots.
CPU Core [email protected] | GPU Nvidia Geforce GTX 570 | RAM 8GB DDR-3 1600MHz CL9 | OS Win7 Ultimate (x64) SP1
EMU PCSX2 v1.1.0 r5645 | GS GSdx SSE4 r5632 | SPU2 SPU2-X r5559 | PAD LilyPad r5403 | CDVD cdvdGigaherz r5403
the microvu in speedhack? i tried the game without checking any in speedhack.

heres my specs..

cpu: core 2 duo 2.33ghz
gpu: geforce gt 120
os : vista basic 32bit
ram: 2gb

heres my config..

emu: pcsx2 r1736
gpu: gsdx1650 ssse3 0.1.15
spu: P.E.Op.S. SPU2 1.9.0
pad: twinpad 0.8.2
disable microvu from cpu settings.
also try the latest beta.

i think from what i can see in your screenshoot that you may have changed the advanced config.if yes,set the defaults there and retry.
i used both beta and 0.9.6 and none works.. i disabled the microvu and used the default setting in advance config and doesnt work either but there is a change in the crash for both pcsx2.

heres on r1888 version


and heres on 0.9.6


waaa.. y did this happen..?
i played ff10 smoothly from start till here using pcsx2 r1736.

and heres on the 1736 version

Does this happen when you try to save/load a state?If yes,set both of your controllers to lilypad(same version is recommended).
Because there some messages in the console about savestates.
Also,try remaking the iso of your game.
no even in memcard save it happens on the 1736 pcsx2 version i used the same controller...

and im playing through a disk hope theres no problem with that...
maybe that's the problem.what cd/dvd plugin do u use?
although i suggest making an iso of your game and then run it with linuz iso cd/dvd plugin.plus,by using an iso file you will get better speed.
im using gigaherz cdvd plugin 0.7.0 and i cant make an iso cause it hangs during the process...

i used efp iso cdvd driver 0.6.0...
you can make an iso with efp iso or imgburn.efp iso works for me(haven't tested img burn).
Remember to use linuz iso to load the iso you made.

tell me if the problem is solved by using iso.

Users browsing this thread: 1 Guest(s)