Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
FF12 slow frame rate but fast rig
#11
I tried myself and using SuperVU instead of MicroVU(Under VUs) gave me quite a boost as did changing clamping mode to none, do note that I dont know if these settings are compatible with the entire game though.
Specs:
CPU: C2D E8400 @ 3.6
GPU: GTX 560Ti 2Gb
MOB: Asus P5QL
RAM: Crucial 4Gb
OS: Windows 7 64bit/XP 32bit
Reply

Sponsored links

#12
Try disabling Vsync (from both the emulator and your graphic card's control panel if enabled there), choose a DirectX10/11 (Hardware) renderer in GSdx, disable 8-bit textures.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#13
i tried supervu and now fps is dipping to 35
(03-17-2011, 03:24 AM)Shadow Lady Wrote: Try disabling Vsync (from both the emulator and your graphic card's control panel if enabled there), choose a DirectX10/11 (Hardware) renderer in GSdx, disable 8-bit textures.

disables v sync and put direct x 10 hardware in GS and disabled 8-bit and no change in performance

Reply
#14
You don't happen to have anything running in the background that's using the CPU resource or an overheating issue, now do you? Also update the drivers to the latest version as well, that goes for dx9 too.
Reply
#15
something elses i just unchecked native and put the resolution to 1280x800 and 2x upscale......also no change in performance. could it be the iso Im running it from?
I only have chrome open, and my rig is nice cool i updated my graphics drivers also.
Reply
#16
There is something really strange going on that is not the emulator itself, that game is far from the most demanding.

Since you did not answered: are you running from the physical DVD or using ISO?

At this point the better would be uninstalling the emulator completely, including the ini files, and make sure to reinstall it far away from C:\Program Files (x86) or any other protected folder.

From there, go for the speed hacks as needed, using the insights you already got from this thread, slowly, one at a time and observe what they do to enhance the performance. Did it nothing you can see? don't use it, go for the next... repeat.

PS: leave the "Enable Patches" ticked under the System menu, it should automatically apply any needed game fix (notice it's not the case for FFXII but will help where necessary). Notice it's not the same as the "Enable cheats" anymore, this last is optional.
Imagination is where we are truly real
Reply
#17
I'm running the game from an iso i'll try the un install
Reply
#18
i've just finished full reinstall and the fps is averaging 51 now during fights. Also enable patches is checked by defualt
Reply
#19
Adding a bit more from what I saw in the GS picture.

The internal resolution normally should carry equal values for horizontal and vertical... something like 1080x1080... But 6x is too much, too much indeed, well above your video card capacity, you should not go over 3x there... maybe 4x but it's risky. My advise is using 2x or 1080x1080 (some games may ask for different values there but that are values I found most compatible with almost all games I ever played).

The values inputted are meaningful only at x1... any other value in the multiplier takes into account the actual PS2 internal resolutions and scales it accordingly.
Imagination is where we are truly real
Reply
#20
1080x1080 2x and it seems to average 54 but dips to 45 occasionally
Reply




Users browsing this thread: 1 Guest(s)