Im having a hanging issue with FFX, the hang occurs in Kilika village after Yuna performs the summoning, right after Tidus gives his inner thoughts "....... horrifying" etc. the game plays the 'you just went to bed sound' and the game hangs on a black screen.

Comp Specs
8800GTS 640mb
2gb ram

PCSX2 0.9.6
GSDx 0.1.14 - Dx10 @ 1650x1050, grey Nloop, texture filter and vsync

speed hacks - 2x cycle, IOP, INTC

advanced - EE Recs = chop/zero, clamp = none/flush to zero/denormals are zero, VU Recs = chop/zero, clamp mode = normal/flush to zero/denormals are zero

I have also used a save state as a general back up at each save point before i save, i had some freezing issues in Besaid village, but i always load from the memory card.

p.s. i've also tried it without any speed hacks as well as default advance values and the issue still remains.

Sponsored links

Well i fixed this some how, i changed some settings in Advanced.. but.. i swear i already tried that.. so.. i dunno. It fixed itself.
omg can u tell me wad settings did you change into??? i am having the same problem!!!
in the advanced settigs, just tick both clamp modes to normal

Users browsing this thread: 1 Guest(s)