FFX-2 Crash please help
When i play FFX i get like 5 times crash for the whole game but i managed to pass through and finish the game
But FFX-2 crash at the airship all the time when i select cabin and engine room, screenshot provided

My Specs
Core [email protected] (only when playing FFX-2 cause it needs it to play at 60fps)
3x1GB Kingston hyperX DDR3-1600
Asus P6T
2x9600GT 512MB/256bit

DirectX version nov2008
nVidia driver 181.20

PCSX 0.9.6/SVN720/0.9.4
I use it separately, to test the game
GDsx890 0.1.14

Error message - vtlb miss : addr 0x70CD830 , mode 0

Settings i've tried
Hardware render d3d
Software render d3d
Speed hack 1.5X
DVD and mds file
DVD version SLUS_206.72

[Image: 111ocs.jpg]
[Image: w1600.png]
[Image: 1112h.jpg]
[Image: w1600.png]

Thanks in advanceSmile

Sponsored links

I even tried out with both of my laptops, but it still shows the same error code
ur specs are holy!!!
try to change advanced setting, sometimes they are cause of crash:-??
Thanks dude,
Tried with a lot of combination on advance settings but it still crash on the same error code
just wondering what does the error code means, tried with different GPU plugin shows the same thing as well
ISO or DVD shows the same thing, i disabled sound and mpeg playback shows the same thing, but strange enough
i manage to get to the deck but not the engine room and cabin, anyone played with the same DVD version as i am ? and didn't face any major problem like I do, please share

Thanks in advance
Game FFX and FF-X2 are bad games for pcsx.0.96 but i dont know about latest pcsx2 beyond r.720, thinks to pull l back about old pcsx2.095 and 0.94 in those games.
Notebook ASUS A43TA|CPU AMD Llano APU A6-3400m Triple core (1 core disable) OC to 2.6+Ghz|GPU CF|HD 6520 400Mhz/667Mhz iGPU|HD6650M OC 780Mhz/985Mhz dGPU|RAM 8GB DDR3 1333|Windows 7 Ultimate Sp.1 x64 bit.
>> Emulation speed differs for each game. There will be some you can run fast easily, but others will simply require more powerfull hardware <<.
Hmm..i tried that with 0.9.4 as well but it showed the same thing as well
with latest rev, have you prevousily deleted all the ini files?

I have no problem to get there at all... not with 0.9.6 or latest rev. Maybe you could post a more detailed config please.
| i7 860 2.8@4ghz | Scythe Mugen 2 Rev.B | Asus Maximus Formula III | G.Skill Ripjaws 4 Gigabyte | 570 GTX AMP! | Enermax 720w PSU | X-Fi Titan | OCZ Vertex 120 GB |
Tried delete all but no luck at all
My config are

Gsdx 0.1.14 SSE41 890
D3D Hardware
internal res 1600 1200
nloop hack enabled
texture filtering
logarithmic Z enabled
alpha correction enalbed

Gigaher'z DVD plugin

SPU2-X 1.1.0
all default

CPU all default, limited to 60fps
Multithreaded GS mode enabled

No speed hacks
all default
Try using PeOps CDVD instead of Gigaherz's
[Image: newsig.jpg]

First, check the nloop hack that it is grey.(Not just checked). Well, try disableing alpha correction(I don't thinkt that will make a difference tho). Use linuzaps as dvd plugin and read the iso / mdf from your hdd.

Also try native resolution for the ship.

Edit\ Well I tried it now with the same settings as you on Vista. No problem. Maybe there is a problem with your disc? Atleast try my tips. (Windows does not interfere?)

[Image: faakk.jpg]
| i7 860 2.8@4ghz | Scythe Mugen 2 Rev.B | Asus Maximus Formula III | G.Skill Ripjaws 4 Gigabyte | 570 GTX AMP! | Enermax 720w PSU | X-Fi Titan | OCZ Vertex 120 GB |

Users browsing this thread: 1 Guest(s)