FFX-2 Cutscenes not working
My specs:
ATI 6850
E8500 Core2Duo 3.2ghz
4gb 1600 ram
Windows 7 64bit

PCSX2 (April 26th)
BIOS: USA v1.60
GS: GSdx 5179(MSCV 16.00, SSE2) 0.1.16 [GSdx32-SSE2-r5179)

Only these settings were changed from the default:
Direct3D11 Hardware
Speedhacks -Enable INTC Spin Detection
Enable Wait Loop Detection

Here is my problem; The game runs fine at any resolution, including 6x resolution EXCEPT for when there is an ingame/cinematic cutscene. When there is a cutscene, the image gets lines in it and is unviewable and the sounds becomes very laggy. I can fix this issue by setting the resolution to the Native PS2 resolution, but it's very annoying, having to pause the game to switch between resolutions. Is there anyway to get the cutscenes to work at a higher than native resolution?

Sponsored links

hit F9
(05-06-2012, 05:51 AM)Saiki Wrote: hit F9

Is there a list of what each of the function keys does for PCSX2?
tried reading the guide?
(05-06-2012, 06:48 AM)Saiki Wrote: tried reading the guide?

I read the guide and I know what F5, F6 and F12 do. I didn't see anything on F9.
pcsx2 shows some itself. but I thought that it was covered somewhere..
F9 is the hardware / software rendering switch.
F8 is for GSdx screenshots.
The others you prolly already know, like savestate controls Tongue2
what's the pcsx2 reset? I can't remember..
Do I have to press F9 everytime I want to watch an FMV sequence in FFX-2 and then press F9 again when I am done with the cutscene? Isn't there an easier way of doing it because I use an xbox controller and I am not near my keyboard.
yes, you will have to.

Users browsing this thread: 1 Guest(s)