FFX-2 FMV slowdown
Hi all,

I understand that PCSX2 has problem playing FFX-2 FMV and requires software rendering mode.

So, I tried the game hack to automatically switch to software mode when running FMV but it isn't working, the game hack didn't switch to software mode.

Is there any way to manually switch to software mode through some hotkeys?

Sponsored links

Ah nvm.

I just found out that "F9" doesn't work if PCSX2 is running in preset setting.

Users browsing this thread: 2 Guest(s)