FFX/2 iso not working - Need help
Everytime I go to start the iso, I have tried 8 different ones, it works beautifully. Well, at least until the start menu. Upon hitting new game all these blue lines go down the screen with a massive black bar at the bottom, is there any way to fix this? Is there a known issue that I am not aware of?

I attached the black bar, it is the most annoying thing I have ever tried dealing with.

Attached Files Thumbnail(s)

Sponsored links

So, I changed the pcsx2 version to a newer one, but now theres still a massive bar at the bottom. Any ideas?
Hit F9 during FMVs its the only fix for this issue. The issue is upscaling and when played at native in hardware mode there are other issues during the movies. and the only way to watch them perfectly is in software mode which is what the f9 hotkey does. It switches to software mode and back again. if you hit after the FMV you can also enable the hack to make it auto switch to software mode when an FMV plays that can be found under the Game fixes section under emulation settings. Basically tick the last option that says Swtich to GDSX Software Rendering when a FMV plays
How did... What.. Why did that fix it?
Was editing my post when you posted so take a look at the edit
It seems like its moving in slow motion now, audio sync is off any fix for that?
PC specs please. Becuase it sounds like your PC might not be up to the task for this game.
AMD Phenom II processor 3.30 ghz - 16gb ddr3 ram - Geforce GTX 770 - 2tb hdd - 520gb sdd - I can run ESO on Ultra, so I greatly hope it isn't my computer.
Try going into the GDSX settings and changing the software threads to 3 and seeing if that helps not sure if the MTVU speedhack will help or not but you can give it a try as well.
I dont know what I did, but everything is ludicrously fast now lol.

Users browsing this thread: 1 Guest(s)