FFX-2 issue with videos
I've seen mention of this issue around in other threads, but they are very old (2-3y) and devs mentioned it being fixed, but I'm having the issues with the latest 1.2.1 build:

Using non-native res the videos look all weird as if forced interlaced, and with native they are kinda cropped on the bottom leaving a large black gap on the bottom.

System: i5-2500k @ 4ghz, 16gb ram, GTX 660

[Image: l1TMveN.jpg]

[Image: 9W1AV2L.jpg]

Sponsored links

F9 for software mode for cutscenes, like the one at the start of the game. Then go back to hardware mode for other parts of the game. It will probably never be fixed any other way.
OS: Linux Mint 17.2 64 bit (occasional Antergos/Arch user)
(I am no longer a Windows user)
CPU: Intel Pentium G3258
GPU: Nvidia GTX 650 Ti

enable game fixes, it forces the switch automatically
Thanks, game fixes didn't help, but F9 does the job.
Probably you enabled the manual gamefix section (emulation settings tab) and not the automatic gamefixes (top menu entry). The automatic switch to sw-renderer should work as well.
No, got automatic enabled in the main menu, and manual disabled:

[Image: cXIInfG.png]
ah... ok. I would have thought that this is already included in automatic game fixes...
Hmm does Auto target specific games? I'm using a fan-made iso with JP voices and Eng subs, so maybe the emu doesn't recognize this is FFX-2.
Of course its a adulterated version of the game,probably may have flaws even in the own ps2 video game.
Using "a fan made ISO" implies you are using an undub you downloaded off the Internet, hence:

Our forum does not tolerate any kind of warez talk / discussion / links and no support will be given as such.
Read our rules,specifically rule #1. Thread closed.
[Image: XTe1j6J.png]
Gaming Rig: Intel i7 6700k @ 4.8Ghz | GTX 1070 TI | 32GB RAM | 960GB(480GB+480GB RAID0) SSD | 2x 1TB HDD

Users browsing this thread: 1 Guest(s)