Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
FFX-2 issue with videos
#1
I've seen mention of this issue around in other threads, but they are very old (2-3y) and devs mentioned it being fixed, but I'm having the issues with the latest 1.2.1 build:

Using non-native res the videos look all weird as if forced interlaced, and with native they are kinda cropped on the bottom leaving a large black gap on the bottom.

System: i5-2500k @ 4ghz, 16gb ram, GTX 660

[Image: l1TMveN.jpg]

[Image: 9W1AV2L.jpg]

Sponsored links

#2
F9 for software mode for cutscenes, like the one at the start of the game. Then go back to hardware mode for other parts of the game. It will probably never be fixed any other way.
OS: Linux Mint 17.2 64 bit (occasional Antergos/Arch user)
(I am no longer a Windows user)
CPU: Intel Pentium G3258
GPU: Nvidia GTX 650 Ti



#3
enable game fixes, it forces the switch automatically
#4
Thanks, game fixes didn't help, but F9 does the job.
#5
Probably you enabled the manual gamefix section (emulation settings tab) and not the automatic gamefixes (top menu entry). The automatic switch to sw-renderer should work as well.
#6
No, got automatic enabled in the main menu, and manual disabled:

[Image: cXIInfG.png]
#7
ah... ok. I would have thought that this is already included in automatic game fixes...
#8
Hmm does Auto target specific games? I'm using a fan-made iso with JP voices and Eng subs, so maybe the emu doesn't recognize this is FFX-2.
#9
Of course its a adulterated version of the game,probably may have flaws even in the own ps2 video game.
#10
Using "a fan made ISO" implies you are using an undub you downloaded off the Internet, hence:

Our forum does not tolerate any kind of warez talk / discussion / links and no support will be given as such.
Read our rules,specifically rule #1. Thread closed.
[Image: vwah44]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ




Users browsing this thread: 1 Guest(s)