FFX - Black Screen
Hello all,
I'd tried searching for this crash,
But I can't seems to find it anywhere else,
My game just hang when I'm at the Seymour's Wedding,
Where we're suppose to run away,
And it just hang!

I saved it because I'd encountered several hangs,
And all I do was to,
Null all graphics and everything else works fine!

So now I do that and it doesn't work,
So I am so stuck right now!

I don't think I need to provide any screen shots,
Because all you'll see is black screen,
So yea, what can I do,
Besides downloading the new PCSX2 version,
Because I used save slate,
So I think cannot transfer over anyway right,
I don't wanna replay it again,
I replayed this the 2nd time already,
So please help!

I'm currently using PCSX2 0.9.6,
Graphics: GSdx 890 (MSVC 15.00, SSE2) 0.1.14
Cdvdrom: Gigaherz's CDVD Plugin 0.7.0
Bios: USA v02.00(14/06/2004) Console
Renderer: Direct3D9 (Hardware)
Shader: Pixel Shader 2.0

Usually I use default speed hack,
Unless it hangs,
I'll use the fastest and VUFrameSkip,
Then it'll be okay!

And for the clamp mode,
Same, usually it hangs,
I'll change to extra and it'll be okay too!

What else do I have to write? PC Specs?
Fujitsu LIFEBOOK LH700
Intel® Core™ i7 CPU
M 620 @ 2.67GHz
2.67 GHz
RAM 4.00GB ( 2.99 GB Usable )
32-Bit Operating System
Window 7 Enterprise

Definitely not my computer's problem,
Because my computer is new,
And furthermore it's running fast! @.@

Sponsored links

your pcsx2 is old
If you don't want to start over, simply load up your save states then save to memory card like you would on a real PS2... You can then use the memory card save in the latest version of pcsx2.

Do that, try the latest PCSX2 version then report back with anything else... with the release of a new stable pcsx2 (0.9.8) you probably won't get any support for older versions anymore.
[Image: 2748844.png]
Yes, do what koji said. Save onto the memory card, since it's transferable (copy paste). Then see if you still have the same issue, and report back. However, it can also be your game (scratches/damages).
Hello! So sorry for the late reply! Was very busy!

Okay actually I tried running the PCSX2 0.9.7 in school ( LOL )
And what I got was always something like
Not compatible with the hard-disk or something

I don't really know what's the best settings for PCSX2 0.9.7
To play Final Fantasy X because all my settings were "ANYHOW"
And I went to search and followed what others had set
But it still says not compatible

So is there anyway to help this
Or do I have to download anything extra plugin or something

As you can see I am a super noob in PCSX2
I don't even where can I copy paste the save slate from

Which files does PCSX2 0.9.6 save my save slate
Because all I know is "F1 To Save" and "F3 To Load"

And where should I paste my saved PCSX2 0.9.6's save slate to the new PCSX2 0.9.7 save slate
Please explain step by step for me please PLEASE T^T

Hehe sorry if I sucks
Oh well but at least I know I sucks

No, don't transfer save states. Load save state, find a save spot and save onto the memory card. Then you can transfer the memory card by copy and paste it to the new memory card folder on 0.9.7/0.9.8
just go to nearest game's normal save point and do a save to memcard. Save states (not slate but whatever) are unreliable in between emulator's builds (SVN versions), you should never rely only upon them.

The memcard is granted to be the same whichever PCSX2 version, because it is a PS2 feature not a feature from the emulator.
Imagination is where we are truly real
Oh my god! Wacko

But I uses Save State all along,
And now, every time I load the game,
It only gave me black screen,
I cannot even move my character,
I can only hear the sound,
So this means I cannot save at the save portal! Sad

So there's no other way already,
Besides restarting the entire long game again?
Oh, and can anybody tell me about the configurations?
For Final Fantasy X,
My Final Fantasy X2 is able to run,
But when I switch to Final Fantasy X,
With the same "ANYHOW" configuration,
It says not compatible! Sad
Hey guys! Thank you so much for your time!
I'd solved the problem already by downloading the newest PCSX2 0.9.8

And regarding the save state
I'd read up that it cannot be transfer through different PCSX2 0.9.8
Because most of them are not compatible
So I guess I'll just restart the entire game, again!
Pretty sure i completed the pal version of FFX back on 0.9.6..
I'm not sure what issue you had but probably could have been solved by double checking your settings.

A few times in the games different clamps are important.

But for the future, don't bother using save states, use in all games as best as possible, real save games. Just for the future. They're safe, they can be backed up, they can be transferred.

FFX and FFX2 are differnet a little although i've not tested FFX2.

I think i took a fraps of it when it was already in 0.9.7 but i included a lot of details about it in the description, so check out the description in this youtube:

Otherwise sorry about your loss!

Users browsing this thread: 1 Guest(s)