FFX Crash midgame all of a Sudden
Like title said .

I was playing FFX smooth till i went into Al Bhed Home , so not a 3 minute of playing Tongue , when inside the summoner sanctum during the various dialogue beetwen the party , the game keep crashing .
I'm using the last version of pcsx2 0.9.6 whit gsdx 890 , 0.1 1.14 and SPU2-X 1.1.0 . Running on and AMD Athlon 64 x2 5600 @ 2.8ghz , 4mb of Ram ddr3 and a ati HD 3850i

Anyone got any clue about it ? i Got no previous savegame tho since i was not bothering using the ingame save , but just the internal save of the emulator , and my last save midtalk crashes a few second after it loads on screen .

Tried different gfx plugin setting , beside how they are sugggested in the guide , but nothing seems to work

thank in advance for any help .

Sponsored links

better use memcard save as savestaets may be unstable.

anyways, use latest public beta (r1888) and latest plugins, it may fix that kind of crash. But your savestates are unlikely to work with this version, though Sad
CPU : AMD Ryzen 7 3800X
Mobo : Asus PRIME B450-PLUS
GPU : NVIDIA GeForce RTX 3070
RAM : 16 Go
Id recommend you try the latest beta but as save states dont work between versions your stuck with the version you are using now unless there is a save point near your save state. I dont have a sulotion to your problem but when trying to get past a bug/crash always use the memcards and not the save states.

Edit: Too slow Smile
CPU: C2D E8400 @ 3.6
GPU: GTX 560Ti 2Gb
MOB: Asus P5QL
RAM: Crucial 4Gb
OS: Windows 7 64bit/XP 32bit
Doesent work for me Sad I tried the latest public beta (r1888) and latest plugin and I get the same typ of error but earlier.
please post your output console log when the error occurs.
CPU : AMD Ryzen 7 3800X
Mobo : Asus PRIME B450-PLUS
GPU : NVIDIA GeForce RTX 3070
RAM : 16 Go
use 0.9.5, bypass that spot, copy memcards back, continue.
Or there was another way to pass through that place, but I totally forgot.
Setting clamping to Full and Extra+Preserve sign and/or setting round mode to negative solves this with the 1888 beta.
[Image: newsig.jpg]
Oh right, somehow I thought it was this.
Thx now it works gerat Laugh After this point , can i use the old psx2 version again or will this problem happen again?Because the r1888 often crashed at my pc.
"AMD Athlon 64 x2 5600 @ 2.8ghz , 4mb of Ram ddr3"

Thats your problem! You need more RAM! Don't listen to those who say 640kb ought to be enough for anybody Laugh Sorry, didn't have anything more serious to say Wink
i7 @ 3.2Ghz /w Noctua
6GB Dominator 1600Mhz
5770 Vapor-X
1.5 TB Raid 5 /w 3ware 9650SE


Users browsing this thread: 1 Guest(s)