FFX Cutscene Freeze
I play the eu version of FFX and at my first visit to Thunder plains,(SPOILER ALERT) on the cutscene where Yuna announces her intention to proceed with the wedding i get freeze right when wakka throws a line about a question. i have tried other roms and numerous configurations to avoid that but to no avail.i have never had any problem with the game up to this point. Do u have any idea what the problem is or what i should do to deal with it? Also this is my first time in the forums, so i don't know if there is any specific question about my configuration. the pc is decent its an a8-3800 athlon with apu, it handles the rest of games well.

Sponsored links

Try latest svn or stable realise and if u enable any speedhacks disable them..
Make sure your clamps are set to full/extra. Also avoid pnach cheats because they cause freezing a lot in this game. What does the emulog say during the freeze?
OS: Linux Mint 17.2 64 bit (occasional Antergos/Arch user)
(I am no longer a Windows user)
CPU: Intel Pentium G3258
GPU: Nvidia GTX 650 Ti

i did both and it worked, im past that point. thank you for your help and for being so prompt!

Users browsing this thread: 1 Guest(s)