FFX--Hitting a black screen.
I seem to be consistently hitting a black screen in FFX. It is happening upon entering kilika. I can play the game up until it goes to the cut scene where Yuna sends the dead after the sin attack. The cut scene ends and I'm brought back to the normal game. Where the screen normally goes black and the "snoozing" sound plays, I am stuck at that black screen if anyone knows what i am talking about. The sound continues to play but i cannot continue.

I have played with the GS bios a bit, changed just about everything in the settings to no avail. Even changed from GSdx to ZeroGS. Nothing seems to be working, As for emulation settings i have tried the default of all of the settings and that didn't work. But my normal settings were:

All Default besides Clamping mode is set to none.
All Default besides Clamping mode is set to none.
I still have not touched this panel. I don't feel the need to, Game runs at 60 Fps regardless, anyways, So i see no need.
GS Window:
Default, No boxes checked.
Speed Hacks:
Have tried disabled, It didn't work. But normally they are enabled with the EE cyclerate at 3 and the first two boxes checked. And VU Cycle stealing is at 2, with the first two boxes checked under it.

And for game fixes i just have the FFX Video fix on.

I typed all of that out because i did not want to link pictures of them and do it incorrectly, Since i am still a newb at forums i didn't want to annoy anyone Tongue2

If they are needed, though, I just bring them here as attachments, no?

Anyways. I would appreciate any help that Anyone would have to offer.

If anything has been left out, Let me know and i will fix it!

Sponsored links

the new beta SHOULD fix that. if nt, use superVU, it goes front to back on FFX with no problem
Try setting clamping mode to extra and see if that helps.
CPU: C2D E8400 @ 3.6
GPU: GTX 560Ti 2Gb
MOB: Asus P5QL
RAM: Crucial 4Gb
OS: Windows 7 64bit/XP 32bit
Well! Thank you for the quick replies. Changing it to SuperVU did not work. But i suppose i should leave it anyways because it's faster, Correct?

Setting the clamping mode to Extra DID work. But i could have sworn i tried that earlier.

Thank you again for the quick responses, Problem solved!
odd.. svu worked for me *shrugs* at least ya got it working

Users browsing this thread: 1 Guest(s)