Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
FFX Infinite loading @ Luca Stadium
#1
Hey guys,
I think I got a 'infinite loading time' error 3 to 4 maps west from Luca stadium Main Gate.
[Image: FFX.jpg]
The error happened when i moved to the next map. It black screen after that..
Any known fix for this?

I'm using PCSX2 0.9.8
Bios:USA 2.0
[Image: Settings.jpg][Image: Settings_2.jpg]
Here's my PC:
Windows 7 ultimate x64
I5-2500K 3.3GHz
Radeon HD 6950 2GB
8GB RAM

Thank you

Sponsored links

#2
can you please post the emulog.txt ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#3
(09-28-2011, 11:01 PM)jesalvein Wrote: can you please post the emulog.txt ?

Invalid language identifier (wxID=0)
PCSX2 0.9.8.r4600 - compiled on Apr 27 2011
Savestate version: 0x9a010000

Host Machine Init:
Operating System = Microsoft Windows 7 Ultimate Edition Service Pack 1 (build 7601), 64-bit
Physical RAM = 8175 MB
CPU name = Intel® Core™ i5-2500K CPU @ 3.30GHz
Vendor/Model = GenuineIntel (stepping 07)
CPU speed = 3.308 ghz (4 logical threads)
x86PType = Standard OEM
x86Flags = bfebfbff 1f9ae3bf
x86EFlags = 28100000

x86 Features Detected:
MMX.. SSE.. SSE2.. SSE3.. SSSE3.. SSE4.1.. SSE4.2.. AVX

Invalid language identifier (wxID=0)
Reserving memory for recompilers...

Loading plugins...
Binding GS : C:\Program Files (x86)\PCSX2 0.9.8\Plugins\gsdx-sse4-r4600.dll
Windows 6.1.7601 (Service Pack 1 1.0)
AMD Radeon HD 6900 Series (8.17.10.1091)
Binding PAD : C:\Program Files (x86)\PCSX2 0.9.8\Plugins\lilypad-r4600.dll
Binding SPU2 : C:\Program Files (x86)\PCSX2 0.9.8\Plugins\spu2-x-r4600.dll
Binding CDVD : C:\Program Files (x86)\PCSX2 0.9.8\Plugins\cdvdGigaherz.dll
Binding USB : C:\Program Files (x86)\PCSX2 0.9.8\Plugins\USBnull.dll
Binding FW : C:\Program Files (x86)\PCSX2 0.9.8\Plugins\FWnull.dll
Binding DEV9 : C:\Program Files (x86)\PCSX2 0.9.8\Plugins\DEV9null.dll
Plugins loaded successfully.

(GameDB) 9082 games on record (loaded in 169ms)
#4
try changing the ee and vu mode to negative, if iirc ffx works better that way, still cant recall this error when i played that game, two years ago.

o/

Edit: Also remaking ur iso
#5
(09-28-2011, 11:18 PM)ecchiless Wrote: try changing the ee and vu mode to negative, if iirc ffx works better that way, still cant recall this error when i played that game, two years ago.

o/

Edit: Also remaking ur iso

i changed ee and vu to negative, still infinite black screen... Sad

i will try remaking my iso.
#6
It crashes at the same spot every time? Also is that emulog from during the bug? That log seems to be from right after you've turned on PCSX2 (it doesn't even mention loading the game)
#7
(09-28-2011, 11:28 PM)Koji Wrote: It crashes at the same spot every time? Also is that emulog from during the bug? That log seems to be from right after you've turned on PCSX2 (it doesn't even mention loading the game)

it doesn't crash.. the game continues running. But i get a black screen, the music continue playing...

Here's my log when I'm "black screen-ing":

PCSX2 0.9.8.r4600 - compiled on Apr 27 2011
Savestate version: 0x9a010000

Host Machine Init:
Operating System = Microsoft Windows 7 Ultimate Edition Service Pack 1 (build
7601), 64-bit
Physical RAM = 8175 MB
CPU name = Intel® Core™ i5-2500K CPU @ 3.30GHz
Vendor/Model = GenuineIntel (stepping 07)
CPU speed = 3.308 ghz (4 logical threads)
x86PType = Standard OEM
x86Flags = bfebfbff 1f9ae3bf
x86EFlags = 28100000

x86 Features Detected:
MMX.. SSE.. SSE2.. SSE3.. SSSE3.. SSE4.1.. SSE4.2.. AVX

Invalid language identifier (wxID=0)
Reserving memory for recompilers...

Loading plugins...
Binding GS : C:\Program Files (x86)\PCSX2 0.9.8\Plugins\gsdx-sse4-r4600.dll
Windows 6.1.7601 (Service Pack 1 1.0)
AMD Radeon HD 6900 Series (8.17.10.1091)
Binding PAD : C:\Program Files (x86)\PCSX2 0.9.8\Plugins\lilypad-r4600.dll
Binding SPU2 : C:\Program Files (x86)\PCSX2 0.9.8\Plugins\spu2-x-r4600.dll
Binding CDVD : C:\Program Files (x86)\PCSX2 0.9.8\Plugins\cdvdGigaherz.dll
Binding USB : C:\Program Files (x86)\PCSX2 0.9.8\Plugins\USBnull.dll
Binding FW : C:\Program Files (x86)\PCSX2 0.9.8\Plugins\FWnull.dll
Binding DEV9 : C:\Program Files (x86)\PCSX2 0.9.8\Plugins\DEV9null.dll
Plugins loaded successfully.

(GameDB) 9082 games on record (loaded in 172ms)
HLE Notice: ELF does not have a path.


Initializing plugins...
Init GS
Windows 6.1.7601 (Service Pack 1 1.0)
AMD Radeon HD 6900 Series (8.17.10.1091)
Init PAD
Init SPU2
Init CDVD
Init USB
Init FW
Init DEV9
Plugins initialized successfully.

Opening plugins...
Opening GS
Opening PAD
Opening SPU2
Opening CDVD
isoFile open ok: C:\Users\User\Downloads\Programs\Final Fantasy X PS2 NTSC US
\FINAL_FANTASY_X.ISO
Image type = DVD
Fileparts = 1
* CDVD Disk Open: DVD, Single layer or unknown:
* * Track 1: Data (Mode 1) (2201280 sectors)
Opening USB
Opening FW
Opening DEV9
McdSlot 0: C:\Users\User\Documents\PCSX2\memcards\Mcd001.ps2
McdSlot 1: C:\Users\User\Documents\PCSX2\memcards\Mcd002.ps2
Plugins opened successfully.
EE/iR5900-32 Recompiler Reset
Bios Found: USA v02.00(14/06/2004) Console
BIOS rom1 module not found, skipping...
BIOS rom2 module not found, skipping...
BIOS erom module not found, skipping...
(UpdateVSyncRate) Mode Changed to NTSC.
(UpdateVSyncRate) FPS Limit Changed : 59.94 fps
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLUS_203.12;1
(SYSTEM.CNF) Software version = 1.00
(SYSTEM.CNF) Disc region type = NTSC
ELF (cdrom0:\SLUS_203.12;1) Game CRC = 0xBB3D833A, EntryPoint = 0x00100008
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLUS_203.12;1
(SYSTEM.CNF) Software version = 1.00
(SYSTEM.CNF) Disc region type = NTSC
(GameDB) Enabled Gamefix: IpuWaitHack
(FrameLimiter) Turbo ENABLED.
(UpdateVSyncRate) FPS Limit Changed : 119.88 fps

#8
Yes that's what he means by crash, it's just a soft crash, not a hard crash. Remake the iso from your DVD disc using imgburn and you'll be fine.
[Image: newsig.jpg]
#9
Also it would be wise to install the emulator somewhere else instead of Program Files, mainly due to the Permission Bug some software have troubles with. Even if you're the Administrator some programs still can be blocked to being used correctly if u install it into Program Files Smile
#10
(09-29-2011, 12:20 AM)StriFe79 Wrote: Also it would be wise to install the emulator somewhere else instead of Program Files, mainly due to the Permission Bug some software have troubles with. Even if you're the Administrator some programs still can be blocked to being used correctly if u install it into Program Files Smile

rly? more that two years with my 7 64bits and none of my programs fails or ask for permission, not even pcsx2 fails to me >_>

So maybe windows love me xD




Users browsing this thread: 1 Guest(s)